I have been following official WatchGuard guide (mvpn_ipsec_ios_vpn_c.html) to set up Mobile VPN with IPSec on WatchGuard Firebox x750e v10.2.12.

Inside the Policy manager, I can see this has been setup. The VPN group name is 'IPSecVPN'.

enter image description here enter image description here

Then I configured the Mac client (Cisco IPSec) as instructed from URL above. I am still getting "The VPN server did not respond". I checked the traffic status on WatchGuard while I am making the VPN connection. I see no traffic origin from my IP address. It seems like I can't make connection to it. However, the same WatchGuard box with same external IP, I was able to make PPTP VPN to it.

  • First check the logs and see what messages your getting, do you have the log files going somewhere, can you post the output after a failed attempt? – nexus00 Aug 24 '17 at 12:17
  • For some reason, I can't see any IPSec logs on Watchguard box. Not even traffic denied from my IP. I can see other logs though, such as PPTP connections. – starchx Aug 29 '17 at 6:24

Make sure you save the config to the firebox using the admin (read/write) password. I had a similar issue where I configured IPSec and tried to vpn immediately right after using an iphone and got the same error, once I saved the config to the firebox, I started getting different types of errors that I was able to eventually resolve by following carefully their IPSec vpn from iOS devices guide

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.