1

FINALLY GOT IT TO WORK

I have two J2320s connected by an Ethernet cable.

The cable is connected to both in their ge-0/0/1 unit 0 interfaces.

One is 192.168.2.5/24 and the other is 192.168.2.13/24

Pings don't work yet both interfaces are up.

Neither Router can ping my Laptop when I had it connected either.

my configurations:

Router1

set interfaces ge-0/0/1 unit 0 family inet address 192.168.2.5/24 primary
set interfaces ge-0/0/1 unit 0 family inet address 192.168.2.5/24 preferred

Router2

set interfaces ge-0/0/1 unit 0 family inet address 192.168.2.13/24 primary
set interfaces ge-0/0/1 unit 0 family inet address 192.168.2.13/24 peferred

then I commit them

Pings don't work.

6
  • You need to edit your question to include the router configurations. – Ron Maupin Oct 8 '17 at 20:27
  • You need to give all the router configurations. We can't guess what else you have configured that may cause a problem. – Ron Maupin Oct 8 '17 at 20:52
  • This is all I have configured. – JoshGarmon47 Oct 8 '17 at 20:55
  • Both routers can ping themselves but not each other. – JoshGarmon47 Oct 8 '17 at 21:01
  • The only other configuration is I gave both the same root-authentication password – JoshGarmon47 Oct 8 '17 at 21:03
1

I would suggest to define security-zones and policies. Configure security zone on all interfaces and default policy for that zone which would permit ping.

5
  • Are Juniper routers supposed to be configured with security zones? I know the Security Devices do. – JoshGarmon47 Oct 8 '17 at 22:23
  • If you want to use box as router without NAT or firewall features you can delete zones: #delete security #set security forwarding-options family mpls mode packet-based – Datagram.Network Oct 8 '17 at 22:55
  • Hello, well I finally got pings to work, I appreciate it. – JoshGarmon47 Oct 9 '17 at 23:11
  • If you don't mind, could you post those lines of configuration out fully for my reference? – JoshGarmon47 Oct 9 '17 at 23:12
  • 1
    @Datagram.Network , The statement #set security forwarding-options family mpls mode packet-based - did the magic ! Thank you ! – Marcio Miguel Feb 6 '19 at 0:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.