1

We have installed a new Dell 3048 switch onto an internet connection with 2 routed IP blocks. The usable IP blocks are 144.121.77.32/29 and 144.121.77.160/28. They are routed through 104.129.88.70/30.

The switch is directly connected to the provider line. There is a PC directly connected to the switch. It is statically configured with 144.121.77.38. This PC is able to surf the internet. However, I cannot ping the PC from the switch or from the outside world. I can ping outside internet addresses from the switch.

I feel like i'm missing something simple, but i'm tired of banging my head on it.

Entire config:

configure
vlan 8-9,88,255
exit
vlan 8
name "Internet Side"
exit
vlan 9
name "DMZ Side"
exit
vlan 88
name "P2P connection"
exit
ip telnet server disable
hostname "Alb3048-LighttowerDMZ"
slot 1/0 7    ! Dell Networking N3048P
stack
member 1 5    ! N3048P
exit
ip routing
interface vlan 1 1
ip address 10.66.127.8 255.255.255.0
ip address 10.66.112.143 255.255.248.0 secondary
exit
interface vlan 8 3
ip address 144.121.77.33 255.255.255.240
exit
interface vlan 9 4
ip address 144.121.77.161 255.255.255.224
exit
interface vlan 88 5
ip address 104.129.88.70 255.255.255.252
exit
interface vlan 255 2
exit
ip default-gateway 104.129.88.69
ip route 144.121.77.32 255.255.255.240 vlan 88
ip route 144.121.77.160 255.255.255.224 vlan 88
ip route 10.66.127.0 255.255.255.0 vlan 1
ip route 10.66.112.0 255.255.248.0 vlan 1
no passwords min-length
**usernames removed**
line ssh
exec-timeout 600
exit
ip ssh server
!
interface Gi1/0/1 Connection to Lighttower DIA
switchport access vlan 88
exit
!
interface Gi1/0/3
switchport access vlan 8
exit
!
interface Gi1/0/4
switchport access vlan 8
exit
!
interface Gi1/0/5 Connection to test PC
switchport access vlan 8
exit
!                 
interface Gi1/0/6
switchport access vlan 8
exit
!
interface Gi1/0/7
switchport access vlan 8
exit
!
interface Gi1/0/8
switchport access vlan 8
exit
!
interface Gi1/0/9
switchport access vlan 8
exit
!
interface Gi1/0/10
switchport access vlan 8
exit
!
interface Gi1/0/11
switchport access vlan 8
exit              
!
interface Gi1/0/12
switchport access vlan 8
exit
!
interface Gi1/0/13
switchport access vlan 8
exit
!
interface Gi1/0/14
switchport access vlan 8
exit
!
interface Gi1/0/15
switchport access vlan 8
exit
!
interface Gi1/0/16
switchport access vlan 8
exit
!
interface Gi1/0/17
switchport access vlan 8
exit
!
interface Gi1/0/18
switchport access vlan 8
exit
!
interface Gi1/0/19
switchport access vlan 8
exit
!
interface Gi1/0/20
switchport access vlan 8
exit
!
interface Gi1/0/21
switchport access vlan 8
exit
!
interface Gi1/0/22
switchport access vlan 8
exit
!
interface Gi1/0/23
switchport access vlan 8
exit
!
interface Gi1/0/24
switchport access vlan 9
exit
!
interface Gi1/0/25
switchport access vlan 9
exit
!
interface Gi1/0/26
switchport access vlan 9
exit
!
interface Gi1/0/27
switchport access vlan 9
exit
!
interface Gi1/0/28
switchport access vlan 9
exit
!                 
interface Gi1/0/29
switchport access vlan 9
exit
!
interface Gi1/0/30
switchport access vlan 9
exit
!
interface Gi1/0/31
switchport access vlan 9
exit
!
interface Gi1/0/32
switchport access vlan 9
exit
!
interface Gi1/0/33
switchport access vlan 9
exit
!
interface Gi1/0/34
switchport access vlan 9
exit              
!
interface Gi1/0/35
switchport access vlan 9
exit
!
interface Gi1/0/36
switchport access vlan 9
exit
!
interface Gi1/0/37
switchport access vlan 9
exit
!
interface Gi1/0/38
switchport access vlan 9
exit
!
interface Gi1/0/39
switchport access vlan 9
exit
!
interface Gi1/0/40
switchport access vlan 9
exit
!
interface Gi1/0/41
switchport access vlan 9
exit
!
interface Gi1/0/42
switchport access vlan 9
exit
!
interface Gi1/0/43
switchport access vlan 9
exit
!
interface Gi1/0/44
switchport access vlan 9
exit
!
interface Gi1/0/45
switchport access vlan 9
exit
!
interface Gi1/0/46
switchport access vlan 9
exit
!
interface Gi1/0/47
channel-group 99 mode active
exit
!
interface Gi1/0/48
channel-group 99 mode active
exit
!
interface port-channel 99
description "Uplink to ****CORE (Gi0/47-8)"
switchport mode trunk
exit
snmp-server engineid local 800002a203f8b15633f31e
**identifying snmp config removed**
snmp-server enable traps dvmrp
snmp-server enable traps pim
snmp-server enable traps captive-portal
snmp-server enable traps captive-portal client-auth-failure
snmp-server enable traps captive-portal client-connect
snmp-server enable traps captive-portal client-db-full
snmp-server enable traps captive-portal client-disconnect
eula-consent support-assist reject
eula-consent hiveagent reject
exit

Alb3048-LighttowerDMZ#ping 8.8.8.8
 Pinging 8.8.8.8 with 0 bytes of data:

Reply From 8.8.8.8: icmp_seq = 0. time= 6002 usec.
Reply From 8.8.8.8: icmp_seq = 1. time= 5710 usec.
Reply From 8.8.8.8: icmp_seq = 2. time= 5672 usec.
Reply From 8.8.8.8: icmp_seq = 3. time= 5937 usec.

----8.8.8.8 PING statistics----
4 packets transmitted, 4 packets received, 0% packet loss
round-trip (msec) min/avg/max = 5/5/6

Alb3048-LighttowerDMZ#ping 144.121.77.38               
 Pinging 144.121.77.38 with 0 bytes of data:

----144.121.77.38 PING statistics----
4 packets transmitted, 0 packets received, 100% packet loss
round-trip (msec) min/avg/max = <10/<10/<10
  • We need to see the rest of your configuration. – Ron Trunk Oct 23 '17 at 16:33
  • Can your switch receive ARP requests on the port it is connected to the PC ? – john Oct 23 '17 at 16:49
  • Firewall on the PC? – Ron Trunk Oct 23 '17 at 17:01
  • ARP shows the PC just fine. 144.121.77.38 DC4A.3E7A.6215 Vl8 Dynamic 0h 0m 10s – Justin Oct 23 '17 at 17:20
  • Commands that would be useful "show ip route" on the switch and "route print" on the windows – KorXo Oct 24 '17 at 21:33
1

If you can ping but can't be pinged your routing and ARP is fine. There must be something filtering the echo request/reply. Local or network firewall maybe?

  • Checking the PC config now. (unfortunately I did not initially set up this configuration) – Justin Oct 23 '17 at 17:16
  • Thanks to lovely corporate admin settings, I cannot turn off the windows firewall on the PC... however, I'm not convince that is the issue because there is a sonicwall also connected to the switch on 144.121.77.34, and it is pingable from the switch. but not from the outside world. – Justin Oct 23 '17 at 18:04
  • If the network is not under your control your question is off-topic here... – Zac67 Oct 23 '17 at 18:28
  • I am the engineer for the network. I have full control over the switch (and the sonicwall). I am not the sysadmin for the domain security properties. I can try to find a PC that is not on the domain to connect up, and remove the win firewall. – Justin Oct 23 '17 at 18:31
  • We connected a non domain laptop with win firewall disabled and assigned it the same .38 IP. Pings are working fine from the switch and the outside world. Thank you for the help. – Justin Oct 23 '17 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.