So we have a Dell Sonicwall unit that serves as our firewall and also runs the VPN functionality via the Sonicwall SSL-VPN and the accompanying client side application, Sonicwall NetExtender.

We have a static IP business connection from Comcast, and a few weeks back the box crapped out. A tech came out and replaced the box. Now though, the VPN has stopped working. The client PCs can no longer connect over the VPN- the NetExtender app pops up with the message:

Error: The server is not reachable. The server may be down or your internet settings may be down.

Here's how the NetExtender app was previously used to connect:

Net Extender app

But now when people hit connect, it pops up that error message from above, so the Server address must not actually be handing off?

The dell sonicwall SSL-VPN is configured to run on port 4433 (the default). No settings have been changed on the firewall, but under the new modem, people can no longer connect.

No ports are being blocked at the modem level as far as i can tell, but that traffic just isn't getting through.

More details on the network setup that may be useful: The modem connects only to the Sonicwall. DHCP is enabled on the modem, and that issues a local address of to the Sonicwall.

The sonicwall has no DHCP or DNS services enabled, it just sends its traffic to our Windows server that runs DHCP and DNS on 192.168.1.XXX. Local devices are given address on this pool.

The sonicwall VPN is configured to issue an address between & to clients.

Nothing has changed on the configuration side of the Sonicwall or the Windows server (DHCP and DNS), and I noticed the problem a few days after the new modem was put in. This makes me think the problem lies with the modem's configuration. Do I need to do a port forward or something at the modem level? Should DHCP be disabled on the modem?

I'm not the person who originally set all this up, and my networking knowledge is pretty weak so I was hoping one of you smart people might see where I'm going wrong?

  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer.
    – Ron Maupin
    Commented Feb 21, 2018 at 17:38

3 Answers 3


It looks like the problem is at new modem box as it was the only change in your network environment.

Do I need to do a port forward or something at the modem level?

You probably need port-forwarding enabled on this new box to forward traffic hitting it (on pubic IP address - internet-facing interface) to SonicWall (on IP address assigned from this box - If you cannot make this change, ask your ISP Tech support.

DHCP is enabled on the modem, and that issues a local address of to the Sonicwall... Should DHCP be disabled on the modem?

What was it with the old box before?

Looks like SonicWall is not configured with static IP address. It used to receive dynamic IP address from old box as well. In my opinion, you should use static IP address (for interface connecting to modem) on SonicWall to make port-forwarding work properly.

I hope it is helpful and you can fix this.

  • Okay so I think a port forward must be what I want then. I just looked and the Sonciwall's WAN (input from the modem) is already configured in static with the IP of, with (my modem) as its gateway. So would the port forward on my modem be something like <PUBLIC-IP>:4433 -->
    – Adam O.
    Commented Nov 28, 2017 at 14:43
  • @AdamO. Yes, it should be. Please try or contact your ISP Tech Suppport to do it, then update us the result.
    – Hung Tran
    Commented Nov 28, 2017 at 15:18
  • So i added a port forward on the modem from the public port range of 4433-4433 to the private range of 4433-4433 on the IP of (the IP my Sonciwall displays as the IP of its WAN). But no beans. Any ideas what else could be going wrong here?
    – Adam O.
    Commented Nov 29, 2017 at 14:46
  • @AdamO Have you checked whether the modem has ACL on it? If yes, traffic would be blocked. Try to access/telnet to <PUBLIC-IP> on TCP port 4433 from the public network and check logs on both modem and SonicWall.
    – Hung Tran
    Commented Nov 30, 2017 at 14:28
  • By ACL, do you mean something that limits access by IP or Mac address? There's a listing of allowed IPs for who can access the modem's config panel, but nothing that limits through traffic. I tried telnet <PUBLIC-IP> 4433, and it just sits there. Does this mean the port is open? Trying other ports gives a rejected message. I'm not seeing any logs on the modem side, but on the Sonicwall side, it sees my telnet attempt coming in at - where it should be. It sees it as a "land attack", and doesn't appear to be letting it through. Maybe that's just because it's telnet though?
    – Adam O.
    Commented Dec 1, 2017 at 15:08

You should set the modem in Bridged Mode. Should resolve since it was the only thing that changed.


Hopefully this helps someone as I ran into this problem as well. Took about 6 hours of me delving into this / help desk back-and-forth. (I have Google router network).

I had to create a port forwarding rule.

First you need to know what port to forward to. Open your Sonic Wall client, and click the settings wrench icon. Click "Proxy". There should be a Port number listed there. Mine was like 1020.

You basically select your desktop when you create a port forwarding rule in your router settings under port management. Set internal AND external to that 1020 port number.

Select TCP / UDP.


And that's what gave me access. Strength and honor!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.