I want to save the configuration of an Avaya 4850GTS-PWR+ switch in a usb stick

So I plug the usb in the switch

Connect to the switch via putty using the Serial port in my laptop to the RJ45 Console port in the switch

If I run show usb-host-port I can see that the usb memory stick is being detected by the switch

enter image description here

So I run

copy config usb filename config.txt

and I get:

enter image description here

I'm using a Kingston 16 GB usb memory, already tried formatting it in FAT and NFTS, none worked

What could be wrong?

  • Your screenshot shows the USB stick is connected as physical device. But You cannot write the config file to the physical device, You need to mount the filesystem posessed on the USB stick for to write file. Do it...
    – user36844
    Commented Dec 25, 2017 at 5:45
  • Mount the file system... I'll try to find the meaning for that, more hints would be further apreciated
    – The One
    Commented Dec 25, 2017 at 23:51

1 Answer 1


According to the Installation Manual, only USB 1.1 and USB 2.0 are supported, along with FAT and FAT32 file systems. If I were you, I'd try to find a USB 2.0 2-4 GB stick and format it with FAT32.

The switches feature a Universal Serial Bus (USB) port on the front panel. Switch administrators can use the USB port to perform tasks, previously performed through Trivial File Transfer Protocol (TFTP), with a USB Mass Storage Device. The storage capacity of the USB device in use limits file and system operations. Support is available only for USB drives that comply with the Mass Storage subsection of the USB 1.1 and USB 2.0 specification. Support does not extend to third-party devices that do not comply with these standards. Off-the-shelf drives that do not comply with these standards cannot operate with the switch. Only FAT or FAT32 file systems are currently supported; USB drives with NTFS file systems are not supported. Consult the documentation provided with the USB drive to ensure compliance with these standards.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.