1

There are two things I'm trying to solve which are essentially the same problem.

  1. Cannot ping from the ASA to remote devices over a site to site VPN terminated on the ASA.
  2. ASA AnyConnect LDAP lookups for an LDAP server over a VPN also does not work.

I have the management-access command added so that the LDAP server can ping the inside interface over the VPN.

Here is relevant config

interface GigabitEthernet1/1
 nameif outside
 security-level 0
 ip address 123.123.123.2 255.255.255.248
!
interface GigabitEthernet1/2
 nameif inside
 security-level 100
 ip address 10.10.10.254 255.255.255.0
!
object network Branch2
 subnet 192.168.78.0 255.255.255.0
!
access-list outside_cryptomap_1 extended permit ip 10.10.10.0 255.255.255.0 object Branch2
!
nat (inside,outside) source static NETWORK_OBJ_10.10.10.0_24 NETWORK_OBJ_10.10.10.0_24 destination static Branch2 Branch2 no-proxy-arp route-lookup
!
crypto map outside_map 2 match address outside_cryptomap_1
crypto map outside_map 2 set peer 123.123.123.3
crypto map outside_map 2 set ikev1 transform-set ESP-AES-256-SHA
!
management-access inside
2
  • 2
    You need to edit your question to include the configurations. You can obfuscate passwords and public addresses, but we need to see the full configuration.
    – Ron Maupin
    Jan 19, 2018 at 17:27
  • 1
    That doesn't seem to be the full configuration. There are other configurations that may affect this. You need to give us everything, and please use the built-in markdown instead of trying to use HTML. There is the Preformatted-Text option ({}).
    – Ron Maupin
    Jan 19, 2018 at 17:47

1 Answer 1

1

I found a solution for this and was actually really simple. I was running ping 192.168.78.100. I just needed to instead run ping inside 192.168.78.100.

1
  • 1
    You should accept you answer so that the question doesn't keep popping up forever, looking for an answer.
    – Ron Maupin
    Mar 16, 2018 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.