0

I have 2960G that doesn't have any output on the console. I tried 2400, 9600, and 11500 on both window(putty) and osx. no luck.

It can run, but only vlan1 is working. I got its ip from the dhcp table, using web browser. It ask me username and password, I tried cisco/cisco, cisco/Cisco, Cisco/cisco, Cisco/Cisco, admin/admin, admin/password(passwd) admin/cisco(Cisco) none of them works.

Can't ssh, telnet will automatic terminate.

I know it is EOL, but I just got it from second hand for home project, and I was able to access the web console before I press the reset to factory default via web interface.

I am using the trendnet tu-s9 usb to serical convertor on mac and used the windwos 7 vm Can anyone help?

3
  • 1
    Did you try the Password Recovery Procedure?
    – Ron Maupin
    Apr 18 '18 at 8:02
  • 1
    Did you correctly set the flow control to "none"? By default on putty it is set to XON/XOFF.
    – JFL
    Apr 18 '18 at 11:01
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer.
    – Ron Maupin
    Dec 25 '18 at 8:23
1

It was my mistake, I used the console cable that come with my zyxel router. But looks like the cable either not working or not compatible with the switch.

1
  • You should accept your answer so that the question doesn't keep popping up forever, looking for an answer.
    – Ron Maupin
    Jun 18 '18 at 21:26
0

I assume you have checked your console cable and the console port on the switch.

As Ron mentioned in the comments, try the auto recovery process.

If you still get nothing. Try using setup express to clear the config. To activate it: wait until the switch is operational after a boot, then hold down the mode button for ten seconds. As long as the feature hasn't been disabled, the switch should reboot in a factory default state. The username/password should be cisco/cisco. If the console port is damaged, you should still be able to manage the switch via telnet/http and then ssh once you generate some keys.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.