1

ProCurve 6120XG Blade Switch with Cisco trunk I have c7000 HP blade Center with ProCurve 6120XG Blade Switch and i am creating trunk to my TOR1 Cisco switch (Nexus 3064), but having issue related VLAN traffic.

[HP 6120XG]------10G-------[Nexus 3064]

Cisco port e1/18 config:

interface Ethernet1/18
  description ### Blade-Switch-6120X-A ###
  switchport mode trunk
  switchport trunk allowed vlan 30
  spanning-tree guard root

HP 6120XG ( Interface 18 connected to Cisco switch port e1/18), I have put VLAN tagged on port 18 but my server can't ping, something is wrong or i didn't configure correctly..

ProCurve 6120XG Blade Switch# sh run

Running configuration:

; 516733-B21 Configuration Editor; Created on release #Z.14.44

hostname "ProCurve 6120XG Blade Switch"
interface 23
   disable
   lacp Active
exit
interface 24
   disable
   lacp Active
exit
interface 18
   name "uplink"
exit
interface 19
   name "uplink"
exit
vlan 1
   name "DEFAULT_VLAN"
   untagged 17,19-24
   ip address dhcp-bootp
   no untagged 1-16,18
   exit
vlan 30
   name "LAN"
   untagged 1-16
   tagged 18
   no ip address
   exit
snmp-server community "public" unrestricted
spanning-tree
oobm
   ip address 10.0.0.152 255.255.248.0
   ip default-gateway 10.5.0.1
   exit
uplink-failure-detection
1
  • What is the priority of the root bridge? Could root guard be activated? – Karl Billington Jul 15 '18 at 10:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.