2

We have a project to create 3 offices, which are 3 different LANs where the configuration should be as follows:

  • Each Office should have 1 printer, where the office is able to print
  • They should be able to print across the Offices

enter image description here

Backbone:
Network: 10.0.0.0 Default gateway: 10.0.0.4 IP to internet/school backbone: DHCP (We get IP: 192.168.1.90) Router: Cisco 1711

Current configuration : 1668 bytes
!
! Last configuration change at 12:35:44 UTC Thu May 24 2018
! NVRAM config last updated at 11:41:24 UTC Thu May 24 2018
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BackBone
!
boot-start-marker
boot system flash:c1700-advsecurityk9-mz.124-25a.bin
boot system slot1:c1700-advsecurityk9-mz.124-25a.bin
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.5
ip dhcp excluded-address 10.0.0.6
!
ip dhcp pool bb1
   network 10.0.0.0 255.0.0.0
   dns-server 8.8.8.8 
   default-router 10.0.0.4 
!
!
!
!
!
!
!
!
! 
!
!
!
interface FastEthernet0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface Vlan1
 ip address 10.0.0.4 255.0.0.0
 ip nat inside
 ip virtual-reassembly
!
interface Async1
 no ip address
 encapsulation slip
!
router rip
 network 10.0.0.0
 network 192.168.4.0
 neighbor 10.0.0.4
 neighbor 10.0.0.3
 neighbor 10.0.0.2
 neighbor 10.0.0.1
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0 192.168.1.1
ip route 192.168.1.0 255.255.255.0 10.0.0.1
ip route 192.168.2.0 255.255.255.0 10.0.0.2
ip route 192.168.3.0 255.255.255.0 10.0.0.3
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
access-list 1 permit any
!
control-plane
!
!
line con 0
line 1
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 login
!
end

Office 1:
Backbone IP: 10.0.0.1 LAN network : 192.168.1.0 Office Printer IP: 192.168.1.2 Should be able to print on: Office 3 Router: Cisco 1811

Current configuration : 2015 bytes
!
! Last configuration change at 11:30:02 UTC Thu May 24 2018
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
!         
!
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool p1
 import all
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1 
 dns-server 8.8.8.8 
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1811/K9 sn FHK113611TH
!
!
!         
!
!
!
!
!
!
interface FastEthernet0
 ip address 10.0.0.1 255.0.0.0
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet2
 no ip address
!         
interface FastEthernet3
 no ip address
!
interface FastEthernet4
 no ip address
!
interface FastEthernet5
 no ip address
!
interface FastEthernet6
 no ip address
!
interface FastEthernet7
 no ip address
!
interface FastEthernet8
 no ip address
!
interface FastEthernet9
 no ip address
!
interface Vlan1
 ip address dhcp
 ip nat inside
 ip virtual-reassembly in
!
interface Async1
 no ip address
 encapsulation slip
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet0 10.0.0.4
ip route 10.0.0.0 255.255.255.0 10.0.0.4
ip route 10.0.0.4 255.255.255.255 10.0.0.4
ip route 10.0.0.13 255.255.255.255 10.0.0.13
ip route 192.168.2.0 255.255.255.0 10.0.0.2
ip route 192.168.3.0 255.255.255.0 10.0.0.3
ip route 192.168.3.2 255.255.255.255 10.0.0.3
!
access-list 1 permit any
!         
!
!
!
!
!
control-plane
!
!
!
line con 0
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 login
 transport input all
!
end

Office 2:
Backbone IP: 10.0.0.2 LAN network : 192.168.2.0 Office Printer IP: 192.168.2.2 Should be able to print on: Office 1 Router: Cisco 1803

Current configuration : 1715 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
ip dhcp excluded-address 192.168.2.2
ip dhcp excluded-address 192.168.2.254
!
ip dhcp pool p1
   import all
   network 192.168.2.0 255.255.255.0
   dns-server 8.8.8.8 
   default-router 192.168.2.1 
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
vtp mode transparent
! 
!
!
archive
 log config
 hidekeys
!         
!
controller DSL 0
!
vlan 3 
!
vlan 4
name X-net
!
vlan 6
name Y-net
!
vlan 7
name Z-net
!
vlan 9
name BIP27591
!
vlan 10 
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet0
ip address 10.0.0.2 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!         
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
router rip
 network 192.168.2.0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0 10.0.0.4
ip route 192.168.1.0 255.255.255.0 10.0.0.1
ip route 192.168.1.2 255.255.255.255 10.0.0.1
ip route 192.168.3.0 255.255.255.0 10.0.0.3
ip route 192.168.3.1 255.255.255.255 10.0.0.3
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0 overload
!
access-list 1 permit any
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

Office 3:
Backbone IP: 10.0.0.3 LAN network : 192.168.3.0 Office Printer IP: 192.168.3.2 Should be able to print on: Office 2 Router: Cisco 1711

Current configuration : 1246 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Office3
!
boot-start-marker
boot system flash:c1700-advsecurityk9-mz.124-13b.bin
boot system slot1:c1700-advsecurityk9-mz.124-13b.bin
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.3.2
!
ip dhcp pool office3
   import all
   network 192.168.3.0 255.255.255.0
   default-router 192.168.3.1
   dns-server 8.8.8.8
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
 ip address 10.0.0.3 255.0.0.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface Vlan1
 ip address 192.168.3.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Async1
 no ip address
 encapsulation slip
!
router rip
 network 192.168.3.0
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0 10.0.0.4
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
access-list 1 permit any
!
control-plane
!
!
line con 0
line 1
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 login
!
end

This configuration is visually displayed here: https://imgur.com/a/rPHE92A This network works 100% in Cisco Packet Tracer.


Problem:

We are not able to ping remote hosts from LANs. Eg.: If we are on an Office 1 HOST and want to PING the Office 3 Printer (192.168.3.2), we get a timeout - host unavailable.

From the HOST on Office 1 we can ping:

192.168.1.2 (Our printer) 10.0.0.4 (Backbone Router) 10.0.0.3 (Office 3 network)

We just can't get through the remote router to the remote printer, or the response isn't coming back to us from the remote router. (This route does not work: 192.168.1.4 -> 192.168.3.2)

We appreciate any help! :)

closed as off-topic by Ron Trunk, Ron Maupin May 25 '18 at 23:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "NE is a site for to ask and provide answers about professionally managed networks in a business environment. Your question falls outside the areas our community decided are on topic. Please visit the help center for more details. If you disagree with this closure, please ask on Network Engineering Meta." – Ron Trunk, Ron Maupin
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Please include your configurations here so this question remains useful after those gists have been removed. – Teun Vink May 24 '18 at 12:01
  • From what I can read the Gists don't expire. But please if you have any suggestions, I would like to hear them. – Rasmus Bundsgaard May 24 '18 at 12:21
  • Just include all relevant information here. – Teun Vink May 24 '18 at 12:22
  • 2
    Here is one problem: You do not have any static NAT translations for your printers. When you attempt to ping Printer 3, for example, router 3 has no idea how to translate that address. Are you sure you need to use NAT? Your network would be much simpler without it. – Ron Trunk May 24 '18 at 13:45
  • You should only use NAT if you absolutely must, e.g. trying to send privately addressed traffic on the public Internet. NAT is a kludge that you want to avoid at all costs. – Ron Maupin May 24 '18 at 14:16