On my firewall "gate protect", I have set one network to use DHCP with the subnet

After I connect it on my USG pro as WAN and the LAN port goes on the ubnt POE switch there is connect my cloud-key and some APs.

FW x.x.112.1/24 "DHCP-Server" 
USG Pro x.x.112.5 as router "x.x.112.1"
Switch POW x.x.112.3
Cloudkex x.x.112.5
AP- x.x.112.6-15
Wificlients <15

I have always error in my network the clients finish in a services zone "169.x.x.x"

USG get and as router my FW ""

On my controller I set a IP range " but I'm sure about DHCP options "server, relay, or no"

What I need is my clients on the 112.x network.

  • Just for clarity of the physical cabling. Is the network connected in this fashion: ISP --> FW --> USG Pro --> Switch with the AP's and Cloud key connected to it? Jun 25, 2018 at 19:41
  • yes this right :)
    – Eros
    Jun 25, 2018 at 19:59
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer.
    – Ron Maupin
    Dec 25, 2018 at 8:52

1 Answer 1


I believe you may have a double NAT problem here. Your Firewall is acting as the default gateway to the internet and then you have the USG with a duplicated IP space. This would work if you were doing a "virtual wire" configurations however in this case it is probably complicating your config.

I would recommend one of two options either remove your independent firewall box and just let the the USG as your firewall and router all in one. Or change the IP address/network on your firewall to be something different than is behind your USG.

Additionally, your DHCP requests will be stopped by the USG as it is acting as a layer 3 boundary. If you enable DHCP on your LAN interface you should be good to go.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.