1

We have bought a two new Dell PowerConnect 5524 switch and stacked them.

Switches are brand new and working in a datacenter.

Edit (Additional Information): These switches are brand new and there is no configuration on them. they are on factory defaults so there is no network involved at this time.

After powering them we keep getting messages like below;

02-Oct-2006 18:19:13 %LINK-I-Up:  gi1/0/2
02-Oct-2006 18:19:14 %LINK-I-Up:  gi2/0/2
02-Oct-2006 18:19:15 %LINK-I-Up:  gi1/0/3
02-Oct-2006 18:19:15 %LINK-I-Up:  gi2/0/3
02-Oct-2006 18:19:20 %LINK-W-Down:  gi1/0/2
02-Oct-2006 18:19:20 %LINK-W-Down:  gi2/0/2
02-Oct-2006 18:19:23 %LINK-I-Up:  gi2/0/2
02-Oct-2006 18:19:23 %LINK-I-Up:  gi1/0/2
02-Oct-2006 18:19:45 %STP-W-PORTSTATUS: gi1/0/3: STP status Forwarding
02-Oct-2006 18:19:45 %STP-W-PORTSTATUS: gi2/0/3: STP status Forwarding
02-Oct-2006 18:19:53 %STP-W-PORTSTATUS: gi2/0/2: STP status Forwarding
02-Oct-2006 18:19:53 %STP-W-PORTSTATUS: gi1/0/2: STP status Forwarding
02-Oct-2006 18:20:43 %LINK-W-Down:  gi1/0/24
02-Oct-2006 18:20:43 %LINK-W-Down:  gi2/0/5
02-Oct-2006 18:20:43 %LINK-W-Down:  gi2/0/3
02-Oct-2006 18:20:46 %LINK-I-Up:  gi2/0/3
02-Oct-2006 18:20:50 %LINK-I-Up:  gi1/0/24
02-Oct-2006 18:20:50 %LINK-I-Up:  gi2/0/5
02-Oct-2006 18:20:56 %LINK-W-Down:  gi1/0/24
02-Oct-2006 18:20:56 %LINK-W-Down:  gi2/0/5
02-Oct-2006 18:20:59 %LINK-I-Up:  gi1/0/24
02-Oct-2006 18:20:59 %LINK-I-Up:  gi2/0/5
02-Oct-2006 18:21:16 %STP-W-PORTSTATUS: gi2/0/3: STP status Forwarding
02-Oct-2006 18:21:19 %LINK-W-Down:  gi1/0/2
02-Oct-2006 18:21:22 %LINK-I-Up:  gi1/0/2
02-Oct-2006 18:21:29 %STP-W-PORTSTATUS: gi1/0/24: STP status Forwarding
02-Oct-2006 18:21:29 %STP-W-PORTSTATUS: gi2/0/5: STP status Forwarding
02-Oct-2006 18:21:38 %LINK-W-Down:  gi1/0/24
02-Oct-2006 18:21:38 %LINK-W-Down:  gi2/0/5
02-Oct-2006 18:21:41 %LINK-I-Up:  gi1/0/24
02-Oct-2006 18:21:41 %LINK-I-Up:  gi2/0/5
02-Oct-2006 18:21:52 %STP-W-PORTSTATUS: gi1/0/2: STP status Forwarding
02-Oct-2006 18:22:11 %STP-W-PORTSTATUS: gi1/0/24: STP status Forwarding
02-Oct-2006 18:22:11 %STP-W-PORTSTATUS: gi2/0/5: STP status Forwarding
02-Oct-2006 18:22:34 %LINK-W-Down:  gi2/0/3
02-Oct-2006 18:22:37 %LINK-I-Up:  gi2/0/3
02-Oct-2006 18:23:07 %STP-W-PORTSTATUS: gi2/0/3: STP status Forwarding
02-Oct-2006 18:24:24 %LINK-W-Down:  gi2/0/3
02-Oct-2006 18:24:27 %LINK-I-Up:  gi2/0/3
02-Oct-2006 18:24:57 %STP-W-PORTSTATUS: gi2/0/3: STP status Forwarding
02-Oct-2006 18:26:15 %LINK-W-Down:  gi2/0/3
02-Oct-2006 18:26:18 %LINK-I-Up:  gi2/0/3
02-Oct-2006 18:26:48 %STP-W-PORTSTATUS: gi2/0/3: STP status Forwarding

What do you think the problem could be ?

  • You need to give us more information. A good network description or diagram, the network device models, and the network device configurations. Speculation and guessing are off-topic here. – Ron Maupin Jun 28 '18 at 15:04
  • Actually you dont need a diagram for this as this problem is irrelevant to network itself however it includes networking. But let me give you more information also. – Harun Barış Bulut Jun 28 '18 at 15:07
  • Unless we can see how you have these connected, what they are connected to, and how the connected devices are configured, we can only speculate or guess what is happening. – Ron Maupin Jun 28 '18 at 15:47
  • You can refer to the Network Engineering Question Checklist for guidance. – Ron Maupin Jun 28 '18 at 15:49
1

Fortuantely we found the problem and fixed it.

The log messages were almost the same as Cisco switches and they were indicating that the ports (or connected peer) are closing down the connection and openning up again.

The answer to the discussion thread below, states that this can cause because of wiring issues (network wiring). However it was not the issue because we changed all of those wires.

Then we asked to other people managing different DCs and one of Telecom Italias DC managers told us that this could cause because of electricty leak from the chassis of switches. So we grounded switches as shown in the picture below;

You can see we grounded switches Fortuantely the problem is solved.

We suspect that the power supply inside the switch is miswired and it is leaking very small amount of electricity which does not trigger the fuse but making thw switch act weirdly. We also could not detect any leak with any detection tool.

Hope it helps to anybody

  • 1
    You should accept your own answer so it will be available for others to learn from it. – Ron Trunk Jun 29 '18 at 13:01
  • I can only accept in 24 hours, unfortunately. – Harun Barış Bulut Jun 29 '18 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.