2

Running 2 new switches Cisco 3850 - stackwise 480. When I plug a PoE splitter into the switches it works fine.

Cisco IOS Software [Everest], Catalyst L3 Switch Software (CAT3K_CAA-UNIVERSALK9-M), Version 16.6.1, RELEASE SOFTWARE (fc2)

The 3850s link to two new sets of 3 x 2960s stacked. When I plug the same PoE splitter into the 2960 switches it flaps on/off/on/off.

Cisco IOS Software, C2960X Software (C2960X-UNIVERSALK9-M), Version 15.2(2)E7, RELEASE SOFTWARE (fc3)

Have made gigabit interface 3/0/5 port static at 15400 but no luck. Gigabit interface 3/0/5 is attached to the power splitter.

The 2960x are powering various Axis cameras via PoE without problem. Plenty of PoE Budget available.

Using the debug ilpower command outputs:

CABB_SW#debug ilpower event
ILPOWER event debugging is on
CABB_SW#
Aug 24 10:34:47.027: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= DISABLE_DTE_TIMER_EV
Aug 24 10:34:48.128: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= ILP_IEEE_DET_SHORT_EV
**Aug 24 10:34:58.544: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet3/0/5, changed state to down
Aug 24 10:34:59.550: %LINK-3-UPDOWN: Interface GigabitEthernet3/0/5, changed state to down
Aug 24 10:35:01.550: ILP uses DC Disconnect(Gi3/0/5): state= ILP_LINK_UP_S, event= PHY_LINK_DOWN_EV**
Aug 24 10:35:03.130: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= ILP_AUTO_NEG_DELAY_TIMEOUT_EV
Aug 24 10:35:03.130: ILP disable DTE detection X seconds (Gi3/0/20)
Aug 24 10:35:08.131: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= DISABLE_DTE_TIMER_EV
Aug 24 10:35:09.211: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= ILP_IEEE_DET_SHORT_EV
**Aug 24 10:35:14.552: ILP uses DC Disconnect(Gi3/0/5): state= ILP_LINK_UP_S, event= PHY_LINK_UP_EV
Aug 24 10:35:16.544: %LINK-3-UPDOWN: Interface GigabitEthernet3/0/5, changed state to up
Aug 24 10:35:17.548: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet3/0/5, changed state to up**
Aug 24 10:35:24.213: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= ILP_AUTO_NEG_DELAY_TIMEOUT_EV
Aug 24 10:35:24.213: ILP disable DTE detection X seconds (Gi3/0/20)
CABB_SW#
Aug 24 10:35:29.215: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= DISABLE_DTE_TIMER_EV
Aug 24 10:35:30.452: ILP uses DC Disconnect(Gi3/0/20): state= ILP_DETECTING_S, event= ILP_IEEE_DET_SHORT_EVno debu all
All possible debugging has been turned off
CABB_SW#

Anybody any ideas as to why ok on 3850s and not 2960s? Logs suggest to me something else is causing a disconnect prior to PoE loss.

Extra info below:

CABB_SW#show power inline

Module   Available     Used     Remaining
          (Watts)     (Watts)    (Watts)
------   ---------   --------   ---------
1           370.0      152.2       217.8
2           370.0      132.4       237.6
3           370.0       68.4       301.6
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/1   auto   off        0.0     n/a                 n/a   30.0
Gi1/0/2   auto   on         4.0     Ieee PD             1     30.0
Gi1/0/3   auto   on         15.4    Ieee PD             3     30.0
Gi1/0/4   auto   on         7.0     Ieee PD             2     30.0
Gi1/0/5   auto   on         4.0     Ieee PD             1     30.0
Gi1/0/6   auto   on         7.0     Ieee PD             2     30.0
Gi1/0/7   auto   on         4.0     Ieee PD             1     30.0
Gi1/0/8   auto   on         4.0     Ieee PD             1     30.0
Gi1/0/9   auto   on         7.0     Ieee PD             2     30.0
Gi1/0/10  auto   off        0.0     n/a                 n/a   30.0
Gi1/0/11  auto   on         7.0     Ieee PD             2     30.0
Gi1/0/12  auto   on         4.0     Ieee PD             1     30.0
Gi1/0/13  auto   on         4.0     Ieee PD             1     30.0
Gi1/0/14  auto   on         7.0     Ieee PD             2     30.0
Gi1/0/15  auto   on         7.0     Ieee PD             2     30.0
Gi1/0/16  auto   on         7.0     Ieee PD             2     30.0
Gi1/0/17  auto   on         7.0     Ieee PD             2     30.0
Gi1/0/18  auto   on         4.0     Ieee PD             1     30.0
Gi1/0/19  auto   on         4.0     Ieee PD             1     30.0
Gi1/0/20  auto   on         15.4    Ieee PD             3     30.0
Gi1/0/21  auto   on         15.4    Ieee PD             3     30.0
Gi1/0/22  auto   on         7.0     Ieee PD             2     30.0
Gi1/0/23  auto   on         4.0     Ieee PD             1     30.0
Gi1/0/24  auto   on         7.0     Ieee PD             2     30.0
Gi2/0/1   auto   on         7.0     Ieee PD             2     30.0
Gi2/0/2   auto   on         15.4    Ieee PD             3     30.0
Gi2/0/3   auto   on         15.4    Ieee PD             3     30.0
Gi2/0/4   auto   on         15.4    Ieee PD             3     30.0
Gi2/0/5   auto   on         7.0     Ieee PD             2     30.0
Gi2/0/6   auto   on         4.0     Ieee PD             1     30.0
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi2/0/7   auto   on         4.0     Ieee PD             1     30.0
Gi2/0/8   auto   on         4.0     Ieee PD             1     30.0
Gi2/0/9   auto   on         7.0     Ieee PD             2     30.0
Gi2/0/10  auto   on         15.4    Ieee PD             3     30.0
Gi2/0/11  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/12  auto   on         7.0     Ieee PD             2     30.0
Gi2/0/13  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/14  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/15  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/16  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/17  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/18  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/19  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/20  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/21  auto   on         15.4    Ieee PD             0     30.0
Gi2/0/22  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/23  auto   off        0.0     n/a                 n/a   30.0
Gi2/0/24  auto   on         15.4    Ieee PD             0     30.0
Gi3/0/1   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/2   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/3   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/4   auto   off        0.0     n/a                 n/a   30.0
**Gi3/0/5   auto   on         15.4    Ieee PD             0     30.0**
Gi3/0/6   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/7   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/8   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/9   auto   off        0.0     n/a                 n/a   30.0
Gi3/0/10  auto   off        0.0     n/a                 n/a   30.0
Gi3/0/11  auto   off        0.0     n/a                 n/a   30.0
Gi3/0/12  auto   off        0.0     n/a                 n/a   30.0
Gi3/0/13  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/14  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/15  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/16  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/17  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/18  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/19  auto   on         7.0     Ieee PD             2     30.0
Gi3/0/20  auto   off        0.0     n/a                 n/a   30.0
Gi3/0/21  auto   off        0.0     n/a                 n/a   30.0
Gi3/0/22  auto   off        0.0     n/a                 n/a   30.0
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi3/0/23  auto   off        0.0     n/a                 n/a   30.0
Gi3/0/24  auto   on         4.0     Ieee PD             1     30.0
  • Could you please show the configuration of the port the power splitter is connected to (port gig3/0/5, I believe?), and for the sake of comparison, also the port configuration of the 3850 where the power splitter works? – Marc 'netztier' Luethi Aug 24 '18 at 9:34
  • event= ILP_IEEE_DET_SHORT_EV sounds to me like a shorted cable (or exceeding the power limit)... Have you tried the splitter with another cable? – Zac67 Aug 24 '18 at 10:14
0

Thanks for your replies. I went down the route that another interface event was causing the issue. Put the port on 10 Mbps full duplex and all is working fine.

Perhaps becasue the PoE splitter is new to us and is to do with PoE I automatically statrted looking at PoE. In reality it appears that it was auto port negotiation that was the issue.

Thansk for your help.

  • Great yo could figure it out and thanks for reporting your success! Please accept your own answer, so it can be properly archived. – Marc 'netztier' Luethi Aug 25 '18 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.