0

I'm working on an ASA 5520.

I have given the MGMT port an IP address, I can ping it ...

I have given it the name REMOTE nameif REMOTE and access level 100 ...

Then I allowed HTTP server http server enable ... and used the http 0 0 REMOTE command to allow access ...

But I get nothing when I try navigate to a webpage. .. any ideas?

  • Can you ssh? Do you have a route? – Ron Trunk Oct 1 '18 at 11:37
  • No I can't SSH... I setup an account like you would on a router for SSH. I'm not too familiar with ASA's so I could be doing completely stupid here. – user10021657 Oct 1 '18 at 12:08
  • 2
    Please edit your question to include your (sanitized) configuration. Without it, we're just guessing. – Ron Trunk Oct 1 '18 at 12:22
  • Please accept your own answer, so that your questions does not keep popping up. :-) – user36472 Nov 30 '18 at 19:03
1

All of the above was OK....

It was a browser issue...

Navigating to the ip addressthat the MGMT Interface was assigned, in a web-browser, e.g. 192.168.1.90 .... I was getting a failed connection...

Reading up on it, I needed to go to https://192.168.1.90/admin

I then got the cert error and then the homepage...

I'm having an issue with Java, but that's another problem altogether.

  • Please accept your own answer, so that your questions does not keep popping up. :-) – user36472 Nov 30 '18 at 19:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.