1

I have a Cisco ASA 5506-X with following configuration:

!
interface GigabitEthernet1/1
 nameif outside
 security-level 0
 ip address *.*.114.179 255.255.255.240 
!
interface GigabitEthernet1/2
 nameif inside
 security-level 100
 ip address 10.247.1.1 255.255.255.0 
!
interface GigabitEthernet1/3
 nameif backup
 security-level 1
 ip address *.*.*.97 255.255.255.252 
!

access-list inside_access_in extended permit ip 10.247.1.0 255.255.255.0 any log 
access-list outside_access_in extended permit ip any 10.247.1.0 255.255.255.0 

object network inside_lan
 nat (any,outside) dynamic interface

route outside 0.0.0.0 0.0.0.0 *.*.114.177 128

With this configuration I can reach (ping) default gateway (..114.177) from inside network (10.247.1.0/24) - , and that's all, no Internet connection can be established. Is anything wrong with this configuration, or configuration is OK and I should look elsewhere?

  • 2
    We need to see the rest of the ASA configuration to say for sure. – Ron Trunk Oct 19 '18 at 7:22
  • 1
    It sounds like you're in a walled garden. Do you know for certain that your ISP isn't routing you into a walled garden? – Octavian Oct 19 '18 at 17:45
  • Have you performed a traceroute to see how far your connection gets? – Jesse P. Oct 20 '18 at 18:07
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Dec 25 '18 at 9:42
1

I believe you are missing:

object network inside_lan
    Subnet 10.247.1.0 255.255.255.0

On an unrelated note, you probably will want to remove the access-list outside_access_in

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.