2

Is it possible to ping PCs in the same LAN but on different networks? I've done RIP version 2 on all the routers. They all can ping each other. However, the PCs cannot. For example, when I try to ping FAS1 from FA1, this message appears "host (255.255.255.254) not reachable" I'm not sure where I've gone wrong or what's left to be implemented. Any help would be appreciated. Here's my topology:

enter image description here

Default_Gateway:

Default_Gateway#show running-config
Building configuration...

Current configuration : 1130 bytes

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

hostname Default_Gateway

boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef

no ip domain lookup

multilink bundle-name authenticated

archive
 log config
  hidekeys

ip tcp synwait-time 5

interface FastEthernet0/0
 ip address 123.45.250.1 255.255.255.252
 duplex auto
 speed auto

interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto

interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto

interface FastEthernet2/0
 no ip address
 shutdown
 duplex auto
 speed auto

router rip
 version 2
 network 123.0.0.0

ip forward-protocol nd

Router01:

Router01#show running-config
Building configuration...

Current configuration : 1155 bytes

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

hostname Router01

boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef

no ip domain lookup

multilink bundle-name authenticated

archive
 log config
  hidekeys

ip tcp synwait-time 5

interface FastEthernet0/0
 ip address 123.45.250.2 255.255.255.252
 duplex auto
 speed auto

interface FastEthernet0/1
 ip address 123.45.250.5 255.255.255.252
 duplex auto
 speed auto

interface FastEthernet1/0
 ip address 123.45.250.9 255.255.255.252
 duplex auto
 speed auto

interface FastEthernet2/0
 no ip address
 shutdown
 duplex auto
 speed auto

router rip
 version 2
 network 123.0.0.0

ip forward-protocol nd

Router02:

Router02#show running-config
Building configuration...

Current configuration : 1164 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router02
!
boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef

no ip domain lookup
!
multilink bundle-name authenticated

archive
 log config
  hidekeys

ip tcp synwait-time 5

interface FastEthernet0/0
 ip address 123.45.250.6 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 123.45.250.13 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 123.45.8.1 255.255.254.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 123.45.0.1 255.255.252.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 123.0.0.0
!
ip forward-protocol nd

Router03:

Router03#show running-config
Building configuration...

Current configuration : 1166 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router03
!
boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef

no ip domain lookup
!
multilink bundle-name authenticated

archive
 log config
  hidekeys
ip tcp synwait-time 5
!
interface FastEthernet0/0
 ip address 123.45.250.10 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 123.45.250.14 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 123.45.10.1 255.255.254.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 123.45.4.1 255.255.252.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 123.0.0.0
!
ip forward-protocol nd
  • Please edit your question to include the router configurations. We cannot guess where you may have gone wrong. – Ron Maupin Dec 24 '18 at 2:01
  • Hi, I'm not entirely sure how to do that. I just started using GNS3 last week. Do I do show start and copy everything that's printed? – Kuni_Leqa Dec 24 '18 at 2:28
  • Execute the show running-config, then copy everything and paste it into your question, using the Preformatted-text option ({}). – Ron Maupin Dec 24 '18 at 2:47
  • @RonMaupin done – Kuni_Leqa Dec 24 '18 at 3:18
2

Your problem is that RIP thinks you have the same network everywhere. You can solve it by using the no auto-summary command under the router rip.

  • Oh my goodness. Thank you very much! This instruction was actually in my assignment - to "use rip with no auto-summary". I read it wrongly though. I thought the command was just "auto-summary" and that we were not supposed to use it. But thank you so much. It works now. – Kuni_Leqa Dec 24 '18 at 3:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.