0

I have been trying to configure dhcp client on ge-0/0/0, I have asked a question before about it in this link

At first the solution provided worked, but when I started the virtual machine again it didn't work.

I tried to trace the error and created a log file using the following commands :

 set system services dhcp traceoptions file dhcp_client.dbg
 set system services dhcp traceoptions flag client
 set system services dhcp traceoptions level all 

Then I used : show log dhcp_client,dbg and got the following output:

enter image description here

The output of : show system services dhcp client is :

enter image description here

As you can see the mac address is 00:00:00:00:00:00

I tried assigning the mac address of the vmware network adapter manually and I got the following error:

enter image description here

I halted the machine and regenerated the mac of the adapter connecting to ge-0/0/0 but the problem wasn't solved.

Can anyone tell me what I am doing wrong here?

3
  • 2
    Please post console output as text, not as images. – Teun Vink Feb 4 '19 at 12:09
  • @TeunVink I can't copy the console output from the vm machine that's why I posted it as am image – Alaa Feb 4 '19 at 12:16
  • You can copy the console output. People do it all the time. You can ask about how to do that on Super User or Server Fault. – Ron Maupin Feb 4 '19 at 18:21
1

After searching I found that the I gave the virtual machine resources less than what it needs. Once I increased the memory the problem was solved.

More details in this link.

1
  • Please accept your own answer when possible in two days. – user36472 Feb 4 '19 at 12:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.