0

I have Cisco 5506 with Security Plue License and following is my configuration.

interface GigabitEthernet1/1
 nameif inside
 security-level 100
 ip address 10.0.10.1 255.255.255.0
!
interface GigabitEthernet1/2
 nameif eng
 security-level 100
 ip address 10.0.11.1 255.255.255.0
!

Now i have connect two PC in each interface to test ping between two LAN but i am not able to ping.

I have configured following option also but still they are not able to ping.

same-security-traffic permit inter-interface

Do i need to configure NAT rules for these two LAN to exempt from NAT, following is my NAT rules.

nat (any,outside) after-auto source dynamic NET-PRIVATE-SUBNETS interface

My object group

object-group network NET-PRIVATE-SUBNETS
   network-object 10.0.10.0 255.255.255.0
   network-object 10.0.11.0 255.255.255.0

what i am missing to make them pingable between two LAN?

  • Have you tried using packet-tracer to simulate the traffic and see where it stops? – Jesse P. Mar 14 at 20:41
  • I found Cisco anyconnect vpn was using 10.11.0.0 pool for VPN client, i didn't realized. I think we should delete this question or close. sorry for trouble. – Satish Mar 14 at 21:18
  • Cool. That makes sense then. – Jesse P. Mar 14 at 21:20
  • The quickest way to stop this question from staying active is to just add an answer and mark it as the answer. – Jesse P. Mar 14 at 21:22
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Apr 19 at 14:43
0

Problem has been fix, found someone configured 10.11.0.0 in anyconnect VPN pool so in short subnet duplication issue.

  • Perfect. Now just mark it as the accepted answer. – Jesse P. Mar 14 at 21:47
  • Please accept your answer. :-) – user36472 Mar 18 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.