0

Below is the Configuration to my Cisco ASA. I can connect to VPN but then trapped and cannot enter the inside network.

ASA Version 9.2(4)27
!
hostname AwBTech-ASA
domain-name awbtech
enable password 8Ry2YjIyt7RRXU24 encrypted
names
ip local pool VPNPool 12.0.0.1-12.0.0.254 mask 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.10.10.25 255.0.0.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address dhcp setroute
!
ftp mode passive
dns domain-lookup outside
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 4.2.2.2
 name-server 192.168.0.1
 domain-name awbtech
object network obj_any
 subnet 0.0.0.0 0.0.0.0
object network Permit_Lan_IP
 subnet 10.10.10.0 255.255.255.0
access-list tunnelAcl standard permit any4
access-list tunnelAcl standard permit 10.10.10.0 255.255.255.0
access-list tunnelAcl standard permit 12.0.0.0 255.0.0.0
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
 nat (inside,outside) dynamic interface
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
http 10.10.10.0 255.255.255.0 inside
http (public ip) 255.255.255.255 outside
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpoint ASDM_TrustPoint1
 enrollment self
 subject-name CN=asa
 keypair ASDM_TrustPoint1
 crl configure
crypto ca trustpool policy
crypto ca certificate chain ASDM_TrustPoint1
 certificate ba1f9d5c
    308201cb 30820134 a0030201 020204ba 1f9d5c30 0d06092a 864886f7 0d010105
    0500302a 310c300a 06035504 03130361 7361311a 30180609 2a864886 f70d0109
    02160b41 77425465 63682d41 5341301e 170d3139 30333238 32303538 34395a17
    0d323930 33323532 30353834 395a302a 310c300a 06035504 03130361 7361311a
    30180609 2a864886 f70d0109 02160b41 77425465 63682d41 53413081 9f300d06
    092a8648 86f70d01 01010500 03818d00 30818902 818100ea 2fa12630 59ae8599
    72458446 a9c29944 bcc44b15 39e64525 4008f830 330474bf e2ae3039 2c59592a
    8ee66b5d b6476067 5d3b7b92 f178b3a3 c1e06e48 c69d614c ff1f69d8 a738ef47
    6416202a a4a4a26a 5f688e47 fc35ffeb c9a5c722 455e3399 38570fc2 bee5f817
    d0dbb99f 16770234 882ecc1a 74da6e52 db919d21 f3d7a302 03010001 300d0609
    2a864886 f70d0101 05050003 8181008e 18d7a053 122c71de e18d2b8e 4ca5efca
    20718a46 cae30e28 db5b368c 92ca0080 f4539476 30cf3d86 ac2e0f02 bbbf7b51
    860dcda6 281685a6 a23cedd5 89f3e26e 74298b79 914ddf94 470d04e2 0285ad9b
    950f1642 00af4fe2 7aae97a7 8e4f13a3 cc36f580 167166be a2b6a14a eba9d873
    bb4b3ea1 ee291b05 fff2cf02 15ed8b
  quit
telnet timeout 5
no ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcp-client client-id interface outside
dhcpd dns 10.10.10.5
dhcpd auto_config outside
!
dhcpd address 10.10.10.50-10.10.10.128 inside
dhcpd domain awbtech interface inside
dhcpd auto_config outside interface inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ssl trust-point ASDM_TrustPoint1 outside
ssl trust-point ASDM_TrustPoint1 inside
webvpn
 port 4443
 enable outside
 enable inside
 dtls port 4443
 anyconnect-essentials
 anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
 anyconnect enable
 tunnel-group-list enable
group-policy DfltGrpPolicy attributes
 dns-server value 192.168.0.1
 vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-client ssl-clientless
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value tunnelAcl
 default-domain value awbtech
username guest password 201lX3A3bpV.SDF3 encrypted privilege 0
username guest attributes
 service-type remote-access
username andrew.burger password hPmaC1bXkbJlXpLy encrypted privilege 15
tunnel-group SSLVPN type remote-access
tunnel-group SSLVPN general-attributes
 address-pool VPNPool
tunnel-group SSLVPN webvpn-attributes
 group-url https://255.255.255.255/VPN enable
tunnel-group ClientlessSSLVPN type remote-access
tunnel-group ClientlessSSLVPN general-attributes
 address-pool VPNPool
tunnel-group ClientlessSSLVPN webvpn-attributes
 group-alias VPN enable
 group-alias web disable
 group-url https://255.255.255.255/web enable
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:9534b9c5d0a81824bc1745bba6816e27
: end

I am relatively new to working with ASA's, Help would be greatly appreciated!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.