0

I am able to ping a PC1 to R1, Pc2 to r2 and PC3 to R3. All routers can ping each other. PC's can also ping themselves but I can't ping different PC's, I also cannot ping a PC to their own Gateway. Can someone please help me?

PC1

IPv6 address: 2001:DB8:1:1::F

Link Local Ad: FE80::2D0:58FF:FE8A:9EC8

IPv6 gateway: FE80::1

Pc2

IPv6 address: 2001:DB8:1:2::F

Link Local Ad: FE80::201:C9FF:FEDE:4535

IPv6 gateway: FE80::2

PC3

IPv6 address: 2001:DB8:1:3::F

Link Local Ad: FE80::201:43FF:FE7E:2414

IPv6 gateway: FE80::3

Router1

R1#show ipv6 route

IPv6 Routing Table - 8 entries


C 2001:DB8:1:1::/64 [0/0]

via ::, FastEthernet0/0

L 2001:DB8:1:1::1/128 [0/0]

via ::, FastEthernet0/0

S 2001:DB8:1:2::/64 [1/0]

via 2001:DB8:1:A001::2

S 2001:DB8:1:3::/64 [1/0]

via 2001:DB8:1:A001::2

C 2001:DB8:1:A001::/64 [0/0]

via ::, Serial0/0/0

L 2001:DB8:1:A001::1/128 [0/0]

via ::, Serial0/0/0

S 2001:DB8:1:A002::/64 [1/0]

via 2001:DB8:1:A001::2

L FF00::/8 [0/0]

via ::, Null0

Router 2

R2#show ipv6 route

IPv6 Routing Table - 9 entries


S 2001:DB8:1:1::/64 [1/0]

via ::, Serial0/0/0

C 2001:DB8:1:2::/64 [0/0]

via ::, FastEthernet0/0

L 2001:DB8:1:2::1/128 [0/0]

via ::, FastEthernet0/0

S 2001:DB8:1:3::/64 [1/0]

via 2001:DB8:1:A002::2, Serial0/1/0

C 2001:DB8:1:A001::/64 [0/0]

via ::, Serial0/0/0

L 2001:DB8:1:A001::2/128 [0/0]

via ::, Serial0/0/0

C 2001:DB8:1:A002::/64 [0/0]

via ::, Serial0/1/0

L 2001:DB8:1:A002::1/128 [0/0]

via ::, Serial0/1/0

L FF00::/8 [0/0]

via ::, Null0

Router 3

R3#show ipv6 route

IPv6 Routing Table - 6 entries


S ::/0 [1/0]

via 2001:DB8:1:A002::1

C 2001:DB8:1:3::/64 [0/0]

via ::, FastEthernet0/0

L 2001:DB8:1:3::1/128 [0/0]

via ::, FastEthernet0/0

C 2001:DB8:1:A002::/64 [0/0]

via ::, Serial0/1/0

L 2001:DB8:1:A002::2/128 [0/0]

via ::, Serial0/1/0

L FF00::/8 [0/0]

via ::, Null0

enter image description here

  • 1
    Please provide the configuration of the routers. – ditrapanij Jun 22 at 11:36
  • make sure that your gateways are properly configured – infra Jun 22 at 14:30
  • 1
    Oh, thank you infra! I misconfigured the Gateways – Luis Yau Jun 22 at 17:18
2

You don't have any dynamic routing protocol, just a few static routes. If you are going to use static routes you must route all network (that you want to reach) on all routers.

  • Yeah, I know that I don't have any dynamic route. I was told to only use static routes, no dynamic. – Luis Yau Jun 22 at 17:03
  • Please post your static routes for all routers – aboyum Jun 23 at 16:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.