0

This is my firewall filter rules :

family ethernet-switching {
    filter port5 {
        term port5 {
            from {
                source-address {
                    192.168.1.0/29;
                    192.168.1.240/29;
                }
            }
            then accept;
        }
        term default-term {
            then discard;
        }
    }
}

and this is my port configurations :

description "PORT-Description";
unit 0 {
    family ethernet-switching {
        vlan {
            members vlan3712;
        }
        filter {
            input port5;
        }
    }
}

and this is my ethernet switching options :
ethernet-switching-options {
    secure-access-port {
        interface ge-0/0/5.0 {
            mac-limit 100 action shutdown;
        }
        interface ge-0/0/6.0 {
            mac-limit 100 action shutdown;
        }
    }
    port-error-disable {
        disable-timeout 60;
    }
    storm-control {
        inactive: interface all;
    }
}

the rules working properly and there is only one issue and its when i shutdown(disable) the port and enable (activate) it again that port switch can not learn mac address till i deactive the firewall filter rule and enable it again, whats wrong and what should i edit it?

Thank you.

  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Dec 15 '19 at 5:38
0

That sounds like a software bug - try upgrading to the latest code available

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.