I was configuring Standard ACL on router 1841 on Cisco Packet Tracer with the help of command access-list 1 permit and access-list 1 deny and then I applied this ACL to interface f0/0 which should have allowed the host and blocked the host instead it blocked the entire network network not a single host can ping to the router even the neighbour routers are not able to ping to router. What should I do to solve this problem?


You need to use wildcards. What you did permits to talk to (invalid address) and the implied deny any any blocks anything else.


permit any any


permit any any
  • Thank-you so much mate – user60845 Sep 7 '19 at 14:08
  • I tried what you suggested to me but the router is not recognising /32 and /0 mask I think that's the old syntax. – user60845 Sep 7 '19 at 14:32
  • @user60845 I've added the lengthy wildcard syntax as well. – Zac67 Sep 7 '19 at 17:36
  • Tired that too again it's a old syntax 😣 – user60845 Sep 8 '19 at 5:28
  • Hey man problem solved I was applying the ACL on inbound connection that's why it was not letting other devices to communicate to the router. As I applied the ACL on outbound connection the problem solved. Thank-you very much for replying I really appreciate that 😊👍 – user60845 Sep 8 '19 at 7:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.