0

At work I've stumbled into this task where I needed to update our virtual WLC from 8.1.133 to 8.10.2.2. However in addition to new APs (9120) there are still APs (2702) in use that are not supported by the new WLC.

I've been told to just upload the bundle containing the old firmware to the WLC and I should be good. At the moment I am struggeling with that task. I've been provided an ap3g2 bundle as an tar archive.

Could someone kindly point me to where to upload this to the WLC. download > code is not working since this is not accepting the file type. All I find are guides on how to update WLC SW with an provided AES file. Am I missing something obvious here?

Thanks for your help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.