0

I've tried doing the following on the cisco web-guide but have gotten no luck in restoring the webgui after running auto secure.

Thanks in advance

  • You should really disable the HTTP and HTTPS servers in the device if you want to secure the device. – Ron Maupin Oct 22 '19 at 20:48
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Dec 15 '19 at 19:38
0

I was able to solve the issue, while looking at the running config I saw this

no ip source-route
no ip routing        <------- Issue was here
no ip gratuitous-arps
!
!
!
no ip bootp server
no ip domain lookup

I then type in R1(config)#ip routing and this helped me solve the issue of being able for the time enable the routing to access the webgui ip. Hope this help someone else in the future

| improve this answer | |
  • 1
    I very seriously doubt auto-secure turned off ip routing. It will turn off the http server (no ip http server) -- which is 100% of your problem. – Ricky Beam Oct 23 '19 at 2:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.