4

From the documentation on the AP it looks like it can broadcast 2 BSSIDs with the same SSID. One on 2.4 Ghz and one on 5 GHz. Devices see one SSID and those that can connect on 5 are connected on 5 (a/n) and devices that can only connect on 2.4 (b/g/n) fail-over to 2.4.

I can't find instructions to do this.

  1. Is my understanding of the documentation correct?
  2. If so, how do I set this up?
  3. Any downsides I should be aware of? (interference, etc)
4
  • 3
    are you using a wireless controller or is it in autonomous mode? Feb 24, 2014 at 15:44
  • autonomous. It's an AP only. All IPs are handed out by the router. 1 VLAN.
    – SAR622
    Feb 25, 2014 at 15:29
  • This is right. One SSID, Per VLAN, Per Radio Ex: * The Same SSID on each DotRadio * Two different SSIDs, one on each DotRadio * Two different SSIDs, both on each DotRadio (must use VLANs) * Three SSIDs on the DotRadio0, using VLANs... Feb 25, 2014 at 21:32
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could post and accept your own answer.
    – Ron Maupin
    Jan 5, 2021 at 22:50

1 Answer 1

8

This is how you would set up dual-band 2.4Ghz / 5Ghz on a Cisco autonomous AP for Open auth... Basically just associate the SSID with Dot11Radio0 and Dot11Radio1; Substitute these WPA PSK configs if you want WPA PSK.

I can add PEAP or other EAP methods after I get home, but I haven't got access to my EAP notes right now.

!
version 15.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname Cisco_AP
!
!
logging rate-limit console 9
enable secret cisco
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
clock timezone CST -6 0
clock summer-time CDT recurring
no ip source-route
no ip routing
no ip cef
!
!
!
!
login on-failure log
login on-success log
dot11 syslog
!
dot11 ssid OUR_SSID
   vlan 1
   max-associations 50
   authentication open
   mbssid guest-mode
!
!
dot11 guest
!
!
!
username Cisco password Cisco
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid OUR_SSID
 !
 antenna gain 0
 stbc
 mbssid
 station-role root
 world-mode dot11d country-code US indoor
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 ssid OUR_SSID
 !
 antenna gain 0
 peakdetect
 dfs band 3 block
 stbc
 mbssid
 channel dfs
 station-role root
 world-mode dot11d country-code US indoor
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 192.0.2.10 255.255.255.0
 no ip route-cache
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 transport input all
!
end

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.