0

This was given by my friend and i cannot touch any of the configuration of the ISP router in the middle. but i have screenshots of routing table and interfaces.

enter image description hereenter image description here

pinging the middle router from HOST A and getting intermittent connection i am not sure what would be the cause of this.

enter image description here

this is the running-config or ROUTER 12 which connects to ISP:

ACL1#sho run
Building configuration...

Current configuration : 778 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption

!

hostname ACL1

!

ip cef
no ipv6 cef

!

license udi pid CISCO2911/K9 sn FTX15241JMW

!

spanning-tree mode pvst

!

interface GigabitEthernet0/0
 ip address 192.168.100.2 255.255.255.252
 duplex auto
 speed auto

!

interface GigabitEthernet0/1
 ip address 172.22.242.30 255.255.255.240
 duplex auto
 speed auto

!

interface GigabitEthernet0/2
 ip address 192.168.33.254 255.255.255.0
 duplex auto
 speed auto

!

interface Vlan1
 no ip address
 shutdown

!

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.100.1 

!

ip flow-export version 9

!


line con 0

!

line aux 0

!

line vty 0 4
 login

!

end

thank you so much for help..

  • all solved, traced the ICMP and it distributes to other routers. So i came up with the solution by placing NAT/PAT. – theweebokid Feb 25 at 1:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.