2

I pulled an old cisco AP from a shelf today at work to test something, and after starting up and connecting with PUTTy, i was greeted with (after startup), this - repeating over and over:

[*02/16/2017 02:16:03.9706]
[*02/16/2017 02:16:08.9691] waiting for uplink IP address and reachable default gateway
[*02/16/2017 02:16:08.9691]
[*02/16/2017 02:16:13.9875] waiting for uplink IP address and reachable default gateway
[*02/16/2017 02:16:13.9875]
[*02/16/2017 02:16:18.9859] waiting for uplink IP address and reachable default gateway

I read that its a bug in the iOS, however on the bug search site on cisco it says its a bug in 8.2.111.25 - this one, however, has active version 8.3.102.0 and backup version 8.2.111.0

Ive tried rebooting it several times, nothing changed - it is getting power through POE, if that helps - i can imagine that the error is related to that, though i do not have a normal power supply unit at hand to test it myself today.

Hope the problem is known enough that someone can help me out here, thanks in advance.

3
  • While I'm not familiar with Cisco APs, does that message mean that it's waiting for a DHCP response? Are you using DHCP? Have you tried using DHCP? – Stuggi Feb 29 '20 at 11:03
  • I think the issue is that its a lightweight AP that needs a WLC to run, and it seems like on this IOS version its not possible to just tell it not to wait for WLC IP info, you apparently need to flash a dedicated firmware for standalone APs to change that – Flying Thunder Mar 1 '20 at 15:49
  • Hmm, see if it has some automatic firmware download over TFTP available, you can sneak in new firmware into Cisco IP phones like that on boot-up if you supply them with the right options over DHCP, so the WAPs might work the same way. – Stuggi Mar 1 '20 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.