0

Is there anyone who has the experience to configure FortiGate SSL VPN split-tunneling to route FQDN object?

What I am trying to do is we need to access some websites that can only use our office WAN IP to access it, but when we try to put the FQDN object into the split-tunneling routing address, it keep show object not found.

I tried the following method also not working. https://kb.fortinet.com/kb/documentLink.do?externalID=FD46248

I appreciate your help.

Thanks.

  • What code are you running on your FortiGate? FQDN resolution within a policy only works on certain versions of FortiOS – ditrapanij Apr 1 at 9:16
  • We need more information. Please edit your questions to include things like a good network description or diagram, the network device models, the network device configurations, and any logs or debugs. You can refer to the Network Engineering Question Checklist for guidance, then edit your question. – Ron Maupin Apr 1 at 12:24
0

The guide you've linked specifies that you need to be running FortiOS v6.0+ at minimum. I suspect this feature is not available on your current code. However, please make sure your routing addresses under the VPN portal are empty as this is crucial! If you were trying to use wildcard addresses too this may be even worse for you as from 5.4.X up until 6.2, Wildcard FQDN's as destinations within policies were not supported.

| improve this answer | |
  • Hi, Thank you for reply, propably Iwill try to update the FortiOS and try it again. I suspect this could be the issue. – beelee6973 Apr 5 at 9:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.