0

I search since Days for a working configuration for a layer2 connection from another extreme switch to this switch. What I connected Physically on my Summit x440-G2-24p:

  • the ethernet(lan) cable from the other switch(Uplink)
  • and a ethernet(lan) cable to my laptop

Actual behaivior:

  • i can't ping outside
  • DHCP Server on 10.1.1.1/10.1.2.1 can't reach from the Summit

Desired behavior:

What I will is that any port of 24 ports uses layer2 one of this serves as WAN(Uplink), also if i will connect another pc it should get an IP address from my DHCP Server.

How looks my config:



X440G2-24p-10G4.11 # show con
#
# Module devmgr configuration.
#
configure snmp sysContact "support@extremenetworks.com, +1 888 257 3000"
configure sys-recovery-level switch reset

#
# Module vlan configuration.
#
configure vlan default delete ports all
configure vr VR-Default delete ports 1-28
configure vr VR-Default add ports 1-28
configure vlan default delete ports 25-28
configure vlan Default add ports 1-24 untagged
configure vlan Default ipaddress 10.1.4.246 255.255.255.0
enable ipforwarding vlan Default

#
# Module mcmgr configuration.
#

#
# Module fdb configuration.
#

#
# Module rtmgr configuration.
#
configure iproute add default 10.1.4.254

#
# Module policy configuration.
#


#
# Module aaa configuration.
#

#
# Module acl configuration.
#




#
# Module bfd configuration.
#

#
# Module cfgmgr configuration.
#

#
# Module dosprotect configuration.
#

#
# Module dot1ag configuration.
#

#
# Module eaps configuration.
#

#
# Module edp configuration.
#

#
# Module elrp configuration.
#

#
# Module ems configuration.
#

#
# Module epm configuration.
#

#
# Module erps configuration.
#

#
# Module esrp configuration.
#

#
# Module ethoam configuration.
#

#
# Module etmon configuration.
#

#
# Module exsshd configuration.
#

#
# Module hal configuration.
#

#
# Module idMgr configuration.
#

#
# Module ipSecurity configuration.
#

#
# Module ipfix configuration.
#

#
# Module lldp configuration.
#

#
# Module mrp configuration.
#

#
# Module msdp configuration.
#

#
# Module netLogin configuration.
#

#
# Module netTools configuration.
#
configure bootprelay add 10.1.1.1 vr VR-Default #DHCP/DNS
configure bootprelay add 10.1.2.1 vr VR-Default #DHCP/DNS
enable bootprelay ipv4 vlan Default
configure bootprelay vlan Default add 10.1.1.1

#
# Module nodealias configuration.
#

#
# Module ntp configuration.
#

#
# Module poe configuration.
#

#
# Module rip configuration.
#

#
# Module ripng configuration.
#

#
# Module snmpMaster configuration.
#
configure snmpv3 engine-id 03:00:04:96:cd:0d:92

#
# Module stp configuration.
#

#
# Module techSupport configuration.
#

#
# Module telnetd configuration.
#

#
# Module tftpd configuration.
#

#
# Module thttpd configuration.
#

#
# Module twamp configuration.
#

#
# Module vmt configuration.
#

#
# Module vsm configuration.
#

X440G2-24p-10G4.13 # sho ports conf no-refresh
Port Configuration
Port     Virtual    Port  Link  Auto   Speed      Duplex   Flow  Load   Media
         router     State State Neg  Cfg Actual Cfg Actual Cntrl Master Pri Red
================================================================================
1        VR-Default E       R    ON  AUTO       AUTO                    UTP
2        VR-Default E       R    ON  AUTO       AUTO                    UTP
3        VR-Default E       R    ON  AUTO       AUTO                    UTP
4        VR-Default E       R    ON  AUTO       AUTO                    UTP
5        VR-Default E       R    ON  AUTO       AUTO                    UTP
6        VR-Default E       R    ON  AUTO       AUTO                    UTP
7        VR-Default E       A    ON  AUTO  1000 AUTO FULL   NONE        UTP             #My Laptop
8        VR-Default E       R    ON  AUTO       AUTO                    UTP
9        VR-Default E       R    ON  AUTO       AUTO                    UTP
10       VR-Default E       R    ON  AUTO       AUTO                    UTP
11       VR-Default E       R    ON  AUTO       AUTO                    UTP
12       VR-Default E       R    ON  AUTO       AUTO                    UTP
13       VR-Default E       R    ON  AUTO       AUTO                    UTP
14       VR-Default E       R    ON  AUTO       AUTO                    UTP
15       VR-Default E       R    ON  AUTO       AUTO                    UTP
16       VR-Default E       R    ON  AUTO       AUTO                    UTP
17       VR-Default E       R    ON  AUTO       AUTO                    UTP
18       VR-Default E       R    ON  AUTO       AUTO                    UTP
19       VR-Default E       R    ON  AUTO       AUTO                    UTP
20       VR-Default E       R    ON  AUTO       AUTO                    UTP
21       VR-Default E       A    ON  AUTO  1000 AUTO FULL   NONE       UTP     *      #Uplink
22       VR-Default E       R    ON  AUTO       AUTO                    NONE   *
23       VR-Default E       R    ON  AUTO       AUTO                    SF+_LR *
24       VR-Default E       R    ON  AUTO       AUTO                    NONE   *
25       VR-Default E       R    ON  AUTO       AUTO                    NONE
26       VR-Default E       R    ON  AUTO       AUTO                    NONE
27       VR-Default E       R    ON  AUTO       AUTO                    NONE
28       VR-Default E       R    ON  AUTO       AUTO                    NONE
================================================================================
> indicates Port Display Name truncated past 8 characters
Link State: A-Active, R-Ready, NP-Port Not Present, L-Loopback
Port State: D-Disabled, E-Enabled, L-License Disabled
Media: !-Unsupported, $-Unlicensed
Media Red: * - use "show port info detail" for redundant media type
Flow Cntrl: Shows link partner's abilities. NONE if Auto Neg is OFF
X440G2-24p-10G4.13 #


I hope anyone can help me or write me what i forgot to set, because I'm at the end of my knowledge.

  • Please provide the full configuration of your switch, you're not showing any DHCP configuration. And please don't sanitize with #'s, I doubt you configured the same IP address on two VLANs. – Teun Vink Apr 6 at 15:30
  • DHCP isn't set because i have assign an IP and i have DHCP Server running, I edited my post – lucki1000 Apr 7 at 6:34
  • Running where? You really need to provide a full configuration and a description of your network if you want someone to be able to help you. Also, what do you mean by 'doesn't get an IP address'? – Teun Vink Apr 7 at 6:37
  • Now it must be better – lucki1000 Apr 7 at 7:30
  • No, don't post configurations on external sites. Please keep all information here, so this question and possibly its answers remains useful after the paste has been removed. – Teun Vink Apr 7 at 7:50
0
configure iproute add default 10.1.4.254

Is 10.1.4.254 is the other switch or a router? if it is the other extreme check if ip routing is enabled for necessary vlans on the other extreme "enable ipforwarding vlan ..." and make sure DHCP servers also have a route for 10.1.4.0/24 network.

| improve this answer | |
  • Yes, it is an other extreme switch, and ip routing is enabled – lucki1000 Apr 20 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.