0

I am new to networking and am configuring, I am trying to setup my connections in packet tracers for 3 different routers to talk to each other over Serial ports as attached.

However, I did notice for some of the routers, their serial interfaces had their protocol's listed as down. Eg: from the output below.

Router(config)#interface serial 0/3/1
Router(config-if)#no shutdown
Router(config-if)#do show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol 
GigabitEthernet0/0     unassigned      YES unset  administratively down down 
GigabitEthernet0/1     unassigned      YES unset  administratively down down 
GigabitEthernet0/2     unassigned      YES unset  administratively down down 
Serial0/3/0            192.168.12.2    YES manual up                    up 
Serial0/3/1            192.168.23.2    YES manual down                  down 
Vlan1                  unassigned      YES unset  administratively down down

Can you Guys please help me figure out the below:

1) I want to be able to troubleshoot these issues better instead of just deleting and re-creating the Ethernet cables or plugging them back in. I want to be able to look into some log files with meaningful entries that might give a solid hint as to what the issue is instead of trying out fluke restarts. Can you please help me how can I acheive that?

2) I did a lot off googling around and some blogs mention to use "debug condition interface" command, I am however unable to even pull that command up. I tried in multiple IOS 15.1/.4/12.1/.4 and its still the same. I cant even seem to search for the keyword condition, enter image description herewhat am I missing here?

Router#debug ?
  aaa           AAA Authentication, Authorization and Accounting
  custom-queue  Custom output queueing
  eigrp         EIGRP Protocol information
  frame-relay   Frame Relay
  ip            IP information
  ipv6          IPv6 information
  ntp           NTP information
  ppp           PPP (Point to Point Protocol) information
  standby       Hot Standby Router Protocol (HSRP)
  • 1
    We need you to put the router configurations into the question, and please use the Preformatted-text option ({}). – Ron Maupin Apr 23 at 22:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.