1

The below are the configuration of the subinterfaces in Cisco ASA firewall and currently sub-interface 0/1.1 is only passing traffic and I need to remove 0/1.2 configuration from here as it is unused.

interface GigabitEthernet0/1
 nameif outside
 security-level 0
 no ip address

interface GigabitEthernet0/1.1
 vlan 1
 nameif vendor-1
 security-level 0
 ip address 1.1.1.1 255.255.255.0

interface GigabitEthernet0/1.2
 vlan 2
 nameif vendor-2
 security-level 0
 ip address 2.2.2.2 255.255.255.0

My question is if we run the below command, would it be fine for removing the subinterface. Will it create any issues with the other GE0/1 or Ge0/1.1 interface active traffic ?

no interface GigabitEthernet0/1.2
2

It's perfectly safe to remove that sub-interface. It won't interrupt traffic on the parent or other sub-interface, unless you have traffic routing between those interfaces from various hosts.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.