I have an Ubiquiti Edgerouter X that is receiving the internet over PPPoe from a Modem.

The router is configured to have network and provide DHCP to devices.

Plugged into one of the ports on the router is a Tenda MW6 Nova Mesh device, which is picking up a DHCP address from the router. Its then providing to the wifi devices, itself being on that network and on the wired network.

Devices on the wifi network can see the internet and access devices on the wired network. However devices on the wired network can not access devices on the wifi network. This is by ping, traceroute or ssh.

Now I logged onto the router and tried to add a static route to with the next hop being that doesn't seem to have worked.

So I wonder if anyone could help point me in the right direction.

If this is the wrong forum I'm sorry.

Network Diagram Basic

Route Config

Now I assume

  • Unfortunately, questions bout consumer-grade devices are explicitly off-topic here. You could try to ask this question on Super User .
    – Ron Maupin
    May 2, 2020 at 23:04


Browse other questions tagged or ask your own question.