0

In my design, there will be a few be a few rings of edge switches that are connected to my distribution switch. (alcatel 6860-U28) The distribution switch will then be connected to my core router ( alcatel6900-X40)

Whenever i unplug the secondary link from the edge switches to the distribution switch, there will be a downtime of 30s.

please let me know where i had configured wrongly. The configuration as such.

CORE CONFIG

multiple vlans with ip interface
spantree for all vlans enabled
static linkkagg port to dist switch

DISTRIBUTION CONFIG

linkagg static port to core
tagged the vlan to linkagg
spantree enabled 
spantree vlan root-guard enable
spantree linkagg loop-guard enable

EDGE CONFIG

RSTP enabled for the uplink ports
  • 2
    That is how long it takes for STP to converge. Your real mistake is configuring rings. The current best practice is not to connect an access switch to an access switch. An access switch should only connect to the two distribution switches. Trees, not rings. – Ron Maupin Aug 4 at 12:52
  • 1
    Did you set your access port type to "edge"? – Ron Trunk Aug 4 at 13:07
  • Have you configured the core switches with a low STP root priority value? The spanning tree will take considerably longer to converge is an edge (random) switch is elected root bridge, and traffic distribution might be less optimal. – Zac67 Aug 4 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.