0

hopefully another pair of eyes can help me out with this. We have 4 Cisco 9300-24Ts data-stacked with all cables detected by the switches themselves. Switch order and priority looks good, however we are getting "Half bandwidth". I believe it is due to the last stacking cable in the ring not moving to "Link Active". enter image description here

enter image description here

enter image description here

I've tried enabling the stack port with this command on each switch

switch 1 stack port 2 enable

switch 4 stack port 1 enable

1
  • 1
    Never use images for test in your post. Simply copy the text and past it into the question using the Preformatted-text option ({}). You could then alter the sensitive information, but a MAC address on a different network is not sensitive information because a MAC address is only relevant or seen on the local network. – Ron Maupin Oct 17 '20 at 16:42
2

You may have a bad cable, or it's not plugged in all the way. The ports are showing DOWN.

1
  • Thanks Ron, I thought we had reseated, but I guess not. Had tech reseat all is good. Very werid that both switches detected the cable. Thanks! – Jim Oct 17 '20 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.