1

I have Cisco 2951 router in which my colleague mistakenly uploaded switch configuration from tftp server. Now it is showing gibberish data on CLI when it boots up. I tried to get into the ROMmon mode but there is also gibberish data. I tried different baud rates as well.

4
  • 2
    You have to get the right serial port configuration on your PC. There really is not anything we can help with. You need to get the correct serial settings. – Ron Maupin Nov 4 '20 at 5:14
  • 1
    Most devices have a button / contacts inside to reset the serial port speed. I'd have to open my 2951 to see if it has one. (it's easier to try all possible baud rates, or look at the config sent to it to find the speed.) – Ricky Nov 4 '20 at 6:36
  • 2
    Check the uploaded config file from the tftp server for the serial config and match that in the terminal. You could also connect using SSH and resolve the config problem. – Zac67 Nov 4 '20 at 10:20
  • Thank you so much Ron, Ricky and Zac67. Issue has been resolved. The baud rate was 115200 – Umair Dec 16 '20 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.