1

I'm having some issues doing a factory reset on above mentioned Cisco box.

I've tried several different key combinations and unfortunately previous owner does not remember password

The examples on factory reset has been ctrl+shift, ctrl+shift+6, delete, escape and ofc normal break command. But none of these ideas from google to reset has worked.

Anyone who can assist?

1

The examples on factory reset has been ctrl+shift, ctrl+shift+6, delete, escape and ofc normal break command.

It's not actually a factory reset; it is a password recovery. Once you get that done, you can then wipe the configuration. Use the Break for your terminal application. To perform a password recovery:

From the Cisco NCS 520 Series Router Configuration Guide, Cisco IOS XE 17:

Make sure that the hyperterminal has the following settings:

  • 9600 baud rate

  • No parity

  • 8 data bits

  • 1 stop bit

  • No flow control

  • Use the power switch to turn off the router and then turn it on again.

  • Press Break on the terminal keyboard within 60 seconds of power up to put the router into ROMMON. In some cases Ctrl+Break key combination can be used.

  • Type confreg 0x2142 at the ROMMON.

    1> confreg 0x2142  
    1>sync
    The router reboots, but ignores the saved configuration.
    
  • The router will reload and prompt for configuration.Type no after each setup question, or press Ctrl-C to skip the initial setup procedure.

  • Type enable at the Router> prompt. You are now in enable mode and should see the Router# prompt.

  • Reset the config-register from 0x2142 to 0x2102. To do so, type the following: config-register configuration_register_setting Where, configuration_register_setting is 0x2102. For example,

    (config)# config-register 0x2102
    

Sometimes, it can be difficult to send the Break at just the right time, and you must try it several times to get it to work. As soon as it powers up. start hitting Break over and over.

1
  • THX Ron for the process on how to do the password recovery. Actually it was because I could not send the break command from my laptop I must have used 2,5 hours trying to solve this and accidently got it working after changing keyboard from Danish to US 😂 I''ve never experienced this before not even the break command from Putty worked so not sure what the deal is here and I' ve played around with my share of network equipment. Thanks for the input none the less. – sypherian Nov 4 '20 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.