5

We are experiencing an issue with a GLC-T SFP in a F2e Line card on a Nexus 7000. No matter what is tried we can it will not go up/up. This connection will go from one Nex7k to another and is intended to be for vPC keep alive. We are running current code 6.2.2a. We also have a Sup2 in the switch. Other SFPs in teh line card work properly.

We have tried - Different ports on the same line card on different port groups - Connecting to other devices such as a laptop - replacing cables - Hard setting speed and duplex - Tested the SFP in other devices. (that came out of a ASR1k) - tested in both switchport and routed modes.

Any ideas out there?

  • I have had no trouble using GLC-T SFP's in N7K-F248XP-25 or N7K-M148GS-11L linecards. Are your SFPs Cisco branded or 3rd party? If my memory serves me right the instructor at the n7k-course said the nexus is a bit more particular about SPF's. He also said you should use the out of band management for VPC-keep alive. What does your sh int e x/y tranceiver details say? – Ryback May 20 '14 at 13:46
  • may be you have faulty cable, glc-t will up only in 1000baseT mode(not 100baseT) – pyatka May 21 '14 at 13:07
  • I've had trouble with GLC-T SFP's in certain IOS-XE devices before - realise this is NX-OS - in all cases SFP-GE-T SFP's have worked. It may be worth considering using one instead (they are a bit more expensive). Obvious question is have you raised a TAC case? – Andy Aug 19 '15 at 20:12
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can provide and accept your own answer. – Ron Maupin Feb 19 '18 at 19:40
1

This was a software issue if I recall correctly

| improve this answer | |
-1

Set on the Interface speed 1000 We had the issue on Nexus 5600 Switches and that did the trick.

| improve this answer | |
  • The OP explicitly mentions hard setting different speed and duplex. – Teun Vink Oct 19 '17 at 5:24
  • Sorry I don't get you what different speed would you set for a GLC-T. We have it operational on many ports and you don't need to set Duplex. – Christoph N Oct 22 '17 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.