0

I am trying to ping to a default gateway which i have configured as 171.2.0.1 but somehow the ping is failing . I am new to network domain so i have less idea about it . Any help is appreciated .This is my interface status

show ip int br

Interface              IP-Address      OK? Method Status                Protocol

GigabitEthernet1       10.1.33.33      YES other  up                    up      
GigabitEthernet2       192.168.40.33   YES other  up                    up      
GigabitEthernet3       172.16.200.33   YES other  up                    up      
GigabitEthernet4       10.0.100.133    YES other  up                    up      
GigabitEthernet5       10.0.1.133      YES DHCP   up                    up      
GigabitEthernet6       172.16.201.33   YES other  up                    up      
GigabitEthernet7       171.2.20.3      YES other  up                    up      
GigabitEthernet8       192.168.2.3     YES other  up                    up      
Sdwan-system-intf      172.16.255.33   YES unset  up                    up      
Loopback65528          192.168.1.1     YES other  up                    up      
Tunnel1                171.2.20.3      YES TFTP   up                    up      

ip route 0.0.0.0 0.0.0.0 171.2.0.1

trying to ping from 171.2.20.3(GIG 7) to 171.2.0.1 .

Below is the arp entry

Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.0.1.1                3   5254.0093.ab27  ARPA   GigabitEthernet5
Internet  10.0.1.133              -   0050.5600.0185  ARPA   GigabitEthernet5
Internet  10.0.100.1             17   5254.005e.6e15  ARPA   GigabitEthernet4
Internet  10.0.100.133            -   5254.00c2.6b71  ARPA   GigabitEthernet4
Internet  10.1.33.33              -   5254.0006.b290  ARPA   GigabitEthernet1
Internet  171.2.0.1               0   Incomplete      ARPA   
Internet  171.2.20.1              0   5254.003c.94ec  ARPA   GigabitEthernet7
Internet  171.2.20.2              0   5254.000c.0fae  ARPA   GigabitEthernet7
Internet  171.2.20.3              -   5254.00fa.6d36  ARPA   GigabitEthernet7
Internet  171.2.20.4              0   5254.00ab.d089  ARPA   GigabitEthernet7
Internet  171.2.20.5              0   5254.0055.2c1a  ARPA   GigabitEthernet7

Below is the running-config

interface GigabitEthernet1
 no shutdown
 ip address 10.1.33.33 255.255.255.0
 no mop enabled
 no mop sysid
 --More-- 
Nov 30 00:30:53.107: %SYS-6-LOGOUT: User admin has exited tty session 434 negotiation auto
exit
interface GigabitEthernet2
 no shutdown
 vrf forwarding 1
 ip address 192.168.40.33 255.255.255.0
 no mop enabled
 no mop sysid
 negotiation auto
exit
interface GigabitEthernet3
 no shutdown
 vrf forwarding 2
 ip address 172.16.200.33 255.255.255.0
 no mop enabled
 no mop sysid
 negotiation auto
exit
interface GigabitEthernet4
 no shutdown
 ip address 10.0.100.133 255.255.255.0
 no mop enabled
 no mop sysid
 negotiation auto
exit
interface GigabitEthernet5
 no shutdown
 ip address dhcp
 no mop enabled
 no mop sysid
 negotiation auto
exit
interface GigabitEthernet6
 no shutdown
 vrf forwarding 3
 ip address 172.16.201.33 255.255.255.0
 no mop enabled
 no mop sysid
 negotiation auto
exit
interface GigabitEthernet7
 no shutdown
 ip address 171.2.20.3 255.255.0.0
 no mop enabled
 no mop sysid
 negotiation auto
exit      
interface GigabitEthernet8
 no shutdown
 vrf forwarding 1
 ip address 192.168.2.3 255.255.255.0
 no mop enabled
 no mop sysid
 negotiation auto
exit
interface Tunnel1
 no shutdown
 ip unnumbered GigabitEthernet7
 tunnel source GigabitEthernet7
 tunnel mode sdwan

The output which i am getting

vm33#ping 171.2.0.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 171.2.0.1, timeout is 2 seconds:

Nov 30 00:39:10.286: IP: tableid=0, s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7) nexthop=171.2.0.1, routed via FIB
Nov 30 00:39:10.286: IP: s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7), len 100, sending.
Nov 30 00:39:12.287: IP: tableid=0, s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7) nexthop=171.2.0.1, routed via FIB
Nov 30 00:39:12.287: IP: s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7), len 100, sending.
Nov 30 00:39:14.289: IP: tableid=0, s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7) nexthop=171.2.0.1, routed via FIB
Nov 30 00:39:14.289: IP: s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7), len 100, sending.
Nov 30 00:39:16.289: IP: tableid=0, s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7) nexthop=171.2.0.1, routed via FIB
Nov 30 00:39:16.289: IP: s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7), len 100, sending.
Nov 30 00:39:18.290: IP: tableid=0, s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7) nexthop=171.2.0.1, routed via FIB
Nov 30 00:39:18.290: IP: s=171.2.20.3 (local), d=171.2.0.1 (GigabitEthernet7), len 100, sending.
Success rate is 0 percent (0/5)
4
  • 2
    Unrelated to your problem, but are you aware that 171.2.0.1 is not a private IP address? As of RFC 1918, you can use 10.0.0.0/8, 172.16.0.0/12 and 192.168.0.0/16. – Zac67 Nov 30 '20 at 8:18
  • 4
    Do you see an ARP entry for your gateway? – ditrapanij Nov 30 '20 at 10:12
  • I have updated arp entry in the post, there is no arp entry for gateway . – Jyotiraditya Tomar Dec 1 '20 at 8:58
  • Did any answer help you? If so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you can post and accept your own answer. – Ron Maupin Dec 16 '20 at 23:39
0

As your ping output shows, the echo request is sent out of GE7 which seems to be correct (and ARP seems to be working). The problem must be the gateway itself which might not be able to route back.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.