0

I have been trying to increase the buffer size on the router cli which I am connected through a serial cable via minicom session but I am unable to do it. I am connecting to a linux server through ssh and then connecting to a Juniper router via the server using the command minicom -b 115200. I have very minimal buffer on the router's cli and want to max it. Appreciate the help.

1
  • Sorry, applications and their configuration are off-topic here, see the help center. – Zac67 Jan 12 at 7:48
2

Start minicom with parameter -s:

minicom -s

Then go to

Screen and keyboard

and here you can see

K - History Buffer Size    : 2000

On your Juniper you can set:

set cli screen-length

Default value is 24.

1
  • The maximum number I could set for K - History Buffer Size was 9999. I saved that number but I see no change in the screen buffer size. Am I doing something wrong? – Rakesh Nittur Jan 12 at 14:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.