2

I've a Juniper SRX 340 Cluster (15.1X49-D70.3) on which I have some trouble with the Web management GUI. Since some time, when I try to access the Web board, I get the error "ERR_TOO_MANY_REDIRECTS"; at the beginning I could still access changing the browser, but today it doesn't work, independently from the browser I use.

I tried to apply the solution proposed at https://kb.juniper.net/InfoCenter/index?page=content&id=KB30530, but without results.

Any suggestion/idea?

Thanks in advance, Gianluca

1
  • Did any answer help you? if so, you should accept the answer so that the question does not keep popping up forever, looking for an answer. Alternatively, you could post and accept your own answer.
    – Ron Maupin
    Dec 23, 2021 at 17:00

1 Answer 1

4

Solved!

I checked the /var/log/httpd.log log and I found the required interface (not the one I thought to):

httpd: 0: GET IFNAME WORKED st0.6
httpd: 0: GET ALLOWED FAILED st0.6

now I can reach the Web Gui.

Thanks to all.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.