I am trying to learn the etherchannel environment but when I enter this command it gives an error.

Switch#test etherchannel load-balance interface po1 mac 00d0.ba86.1e19 00d0.ba86.1e1a
% Invalid input detected at '^' marker.

I tried this command on 2960 and 3560 but it still didn't work

I guess this command is for newer versions but I still tried and it didn't work again

show etherchannel load-balance hash-result interface port-channel 
  • It is available on high end models, like 6500 series switches. The ones you tried don't support this command. You can verify this by typing t? and it will give you list of commands that are supported starting with letter 't'
    – Abu Zaid
    Mar 26, 2021 at 14:58
  • Did any answer help you? if so, you should accept the answer so that the question does not keep popping up forever, looking for an answer. Alternatively, you could post and accept your own answer.
    – Ron Maupin
    Dec 23, 2021 at 17:15

1 Answer 1


That command is not available on those models.

  • Is it old or new? Because that's what CCNA 200-301 showed in their book. Mar 26, 2021 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.