2

I have a router Cisco 1812 (P/N CISCO1812/K9). My question is if it possible to run Call Manager Express into its IOS and which version.

1
  • Did any answer help you? if so, you should accept the answer so that the question doesn't keep popping up forever, looking for an answer. Alternatively, you could provide and accept your own answer.
    – Ron Maupin
    Aug 8 '17 at 17:59
3

According to CUCME compatibility information

  • 1861 can run CUCME 7.X and CUCME 8.X up to 8.6
  • 1861E can run CUCME 8.8, 9.X and 10.0

No mentions to 1812 even in earlier versions of CUCME. So looks like you can not run CUCME in 1812.

2

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp http://www.cisco.com/c/en/us/products/routers/1800-series-integrated-services-routers-isr/index.html

Doesn't look like it. The only 1800-series Cisco router that supports CME is the 1861.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.