1

I am am new to networking and I have recently started using packet tracer. I`m trying to get familiar with sub-netting and I've made a simple network that is going terribly wrong. I have 4 departments:IT, HR, management, and security. here are the sub-nets for each of them:

  • IT:192.168.0.33/27
  • HR:192.168.0.65/28
  • management:192.168.0.81/28
  • Security:192.168.0.97/28

i have two routers: router1 and router2

IT and HR are connected to router 1. router 1 has the dhcp pools for IT and HR. management and security are connected to router 2. router 2 has the dhcp pools for management and security


the routers are connected together through fa0/0 like so: router1 fa0/0:192.168.0.1/30 .router2 fa0/0: 192.168.0.2/30

enter image description here

Edit: here are the router configs:

router1:

!
version 15.1  
no service timestamps log datetime msec  
no service timestamps debug datetime msec  
no service password-encryption  
!
hostname Router  
!
!
!
!
ip dhcp excluded-address 192.168.0.33  
ip dhcp excluded-address 192.168.0.65  
!
ip dhcp pool IT  
 network 192.168.0.32 255.255.255.224  
 default-router 192.168.0.33  
ip dhcp pool HR  
 network 192.168.0.64 255.255.255.240  
 default-router 192.168.0.65  
!
!
!
no ip cef  
no ipv6 cef  
!
!
!
!
license udi pid CISCO2811/K9 sn FTX101784EX-  
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst  
!
!
!
!
!
!
interface FastEthernet0/0  
 ip address 192.168.0.1 255.255.255.252  
 duplex auto  
 speed auto  
!
interface FastEthernet0/1  
 ip address 192.168.0.65 255.255.255.240  
 duplex auto  
 speed auto  
!
interface FastEthernet1/0  
 ip address 192.168.0.33 255.255.255.224  
 duplex auto  
 speed auto  
!
interface FastEthernet1/1  
 no ip address  
 duplex auto  
 speed auto  
 shutdown  
!
interface Vlan1  
 no ip address  
 shutdown  
!
ip classless  
!
ip flow-export version 9  
!
!
!
!
!
!
!
!
line con 0  
!
line aux 0  
!
line vty 0 4  
 login  
!
!
!
end 

Router2:

version 15.1  
no service timestamps log datetime msec  
no service timestamps debug datetime msec  
no service password-encryption  
!
hostname Router  
!
!
!
!
ip dhcp excluded-address 192.168.0.81  
ip dhcp excluded-address 192.168.0.97  
!
ip dhcp pool management  
 network 192.168.0.80 255.255.255.240  
 default-router 192.168.0.81  
ip dhcp pool security  
 network 192.168.0.96 255.255.255.240  
 default-router 192.168.0.97  
!
!
!
no ip cef  
no ipv6 cef  
!
!
!
!
license udi pid CISCO2811/K9 sn FTX1017913G-  
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst  
!
!
!
!
!
!
interface FastEthernet0/0  
 ip address 192.168.0.2 255.255.255.252  
 duplex auto  
 speed auto  
!
interface FastEthernet0/1  
 ip address 192.168.0.97 255.255.255.240  
 duplex auto  
 speed auto  
!
interface FastEthernet1/0  
 ip address 192.168.0.81 255.255.255.240  
 duplex auto  
 speed auto  
!
interface FastEthernet1/1  
 no ip address  
 duplex auto  
 speed auto  
 shutdown  
!
interface Vlan1  
 no ip address  
 shutdown  
!
ip classless  
!
ip flow-export version 9  
!
!
!
!
!
!
!
!
line con 0  
!
line aux 0  
!
line vty 0 4  
 login  
!
!
!
end  

The problem is that when I try to ping IT to security I get that the host is unreachable. I would greatly appreciate your input on that to what I did wrong and what I should change. keep in mind that I amm still new to this and I have no idea what I`m doing. Sorry if my formatting and tags are not optimal, I am also new to this website. Thanks in advance.

New contributor
ToBeContinued is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
0
1

You are not telling your routers about the networks on the other side of the other router. Router 1 has no idea that it should send packets destined to the two networks on the other side of Router 2 to Router 2, so it drops them. Router 2 is the same way with the networks on the other side of Router 1. If a router does not know how to reach a destination, it drops the packet.

Routers learn routes in three ways:

  1. Directly connected networks
  2. Statically configured routes
  3. Dynamically with routing protocols

Since the missing routes are not directly connected to the routers missing them, you cannot use method 1. You either need to statically configure the non-attached networks with the ip route command, or you need to use one of the routing protocols to tell the routers how to reach them.

Your Answer

ToBeContinued is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.