0

In my company we have a brocade sx800 backbone SW, it is not used for 4 years. Now we need it for new warehouse project.But we don't know what was the ip addresses and no info about this device. When i try to connect with serial cable, nothing happen. How can i reset this device or how can i reach the management interface.

[Connetion with serial cable and console converter][1]

Putty connection screen

2
  • 3
    Possible DTE/DCE mismatch, or completely wrong pinout in the RJ45 adapter. (I have a small draw full of them because too many nuts think RS232 isn't a standard.) EDIT: try a null-modem adapter.
    – Ricky
    Aug 17 at 16:04
  • Thanks for your return, i found a null-modem adapter and it worked. Thank you so much Aug 19 at 14:11
0

Make sure you use the correct serial cable. Additionally, hit [Enter] a couple of times.

enter image description here

https://www.manualslib.com/manual/808969/Brocade-Communications-Systems-Fastiron-Cx.html?page=37

3
  • Thanks for your reply, but i have tried with different DB9-DTE serial connector and pressed enter like hundreds of times. It still on same screen . Aug 18 at 6:35
  • tried different serial connectors won't help if none of them has the required pinout - have you verified that?
    – Zac67
    Aug 18 at 6:40
  • Yes, i verified pinout imgur.com/KV4ybrz Aug 18 at 7:24
0

As Ricky pointed out, i found a null-modem adapter and it worked. Thank you so much

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.