1

under my Juniper MX480.

/var/rundb/

the private directory occupy a large size,

root@LA-MX480-RE0:/var/rundb # du -cks * | sort -rn
16691128    total
16275464    private
74976   lr-juniper.db
74912   juniper.db
74048   juniper.save
74048   juniper.data+
74048   juniper.data
20524   agentd
20160   schema.db
1664    juniper.db.old
1120    juniper.dyn
160 chassisd.dynamic.db
4   schema.db.cache
0   juniper.db-patch.sync
juniper /var/rundb/private 

and under it there have many juniper-*.db juniper-*.save juniper-*.conf.gz

root@LA-MX480-RE0:/var/rundb/private # ls
juniper-1114.conf.gz    juniper-23586.save  juniper-3593.db     juniper-41656.conf.gz   juniper-57210.save  juniper-74861.db    juniper-86259.conf.gz
juniper-1114.db     juniper-23661.conf.gz   juniper-3593.save   juniper-41656.db    juniper-57344.conf.gz   juniper-74861.save  juniper-86259.db
juniper-1114.save   juniper-23661.db    juniper-36360.conf.gz   juniper-41656.save  juniper-57344.db    juniper-75779.conf.gz   juniper-86259.save
juniper-1117.conf.gz    juniper-23661.save  juniper-36360.db    juniper-42503.conf.gz   juniper-57344.save  juniper-75779.db    juniper-86780.conf.gz
juniper-1117.db     juniper-24185.conf.gz   juniper-36360.save  juniper-42503.db    juniper-59256.conf.gz   juniper-75779.save  juniper-86780.db
juniper-1117.save   juniper-24185.db    juniper-36366.conf.gz   juniper-42503.save  juniper-59256.db    juniper-75876.conf.gz   juniper-86780.save
juniper-11898.conf.gz   juniper-24185.save  juniper-36366.db    juniper-42919.conf.gz   juniper-59256.save  juniper-75876.db    juniper-87796.conf.gz
juniper-11898.db    juniper-24690.conf.gz   juniper-36366.save  juniper-42919.db    juniper-59815.conf.gz   juniper-75876.save  juniper-87796.db
juniper-11898.save  juniper-24690.db    juniper-36402.conf.gz   juniper-42919.save  juniper-59815.db    juniper-75969.conf.gz   juniper-87796.save
juniper-11912.conf.gz   juniper-24690.save  juniper-36402.db    juniper-43987.conf.gz   juniper-59815.save  juniper-75969.db    juniper-88122.conf.gz
juniper-11912.db    juniper-24989.conf.gz   juniper-36402.save  juniper-43987.db    juniper-6005.conf.gz    juniper-75969.save  juniper-88122.db
juniper-11912.save  juniper-24989.db    juniper-36561.conf.gz   juniper-43987.save  juniper-6005.db     juniper-763.conf.gz juniper-88122.save
juniper-1221.conf.gz    juniper-24989.save  juniper-36561.db    juniper-44195.conf.gz   juniper-6005.save   juniper-763.db      juniper-88348.conf.gz
juniper-1221.db     juniper-25072.conf.gz   juniper-36561.save  juniper-44195.db    juniper-60209.conf.gz   juniper-763.save    juniper-88348.db
juniper-1221.save   juniper-25072.db    juniper-36569.conf.gz   juniper-44195.save  juniper-60209.db    juniper-76577.conf.gz   juniper-88348.save
juniper-128.conf.gz juniper-25072.save  juniper-36569.db    juniper-44363.conf.gz   juniper-60209.save  juniper-76577.db    juniper-88690.conf.gz
juniper-128.db      juniper-25384.conf.gz   juniper-36569.save  juniper-44363.db    juniper-60981.conf.gz   juniper-76577.save  juniper-88690.db
juniper-128.save    juniper-25384.db    juniper-36858.conf.gz   juniper-44363.save  juniper-60981.db    juniper-76794.conf.gz   juniper-88690.save
juniper-13340.conf.gz   juniper-25384.save  juniper-36858.db    juniper-44407.conf.gz   juniper-60981.save  juniper-76794.db    juniper-89012.conf.gz
juniper-13340.db    juniper-26863.conf.gz   juniper-36858.save  juniper-44407.db    juniper-61422.conf.gz   juniper-76794.save  juniper-89012.db
juniper-13340.save  juniper-26863.db    juniper-36907.conf.gz   juniper-44407.save  juniper-61422.db    juniper-768.conf.gz juniper-89012.save
juniper-13565.conf.gz   juniper-26863.save  juniper-36907.db    juniper-44782.conf.gz   juniper-61422.save  juniper-768.db      juniper-89562.conf.gz
juniper-13565.db    juniper-27075.conf.gz   juniper-36907.save  juniper-44782.db    juniper-61435.conf.gz   juniper-768.save    juniper-89562.db
juniper-13565.save  juniper-27075.db    juniper-36929.conf.gz   juniper-44782.save  juniper-61435.db    juniper-77204.conf.gz   juniper-89562.save
juniper-13569.conf.gz   juniper-27075.save  juniper-36929.db    juniper-45655.conf.gz   juniper-61435.save  juniper-77204.db    juniper-91199.conf.gz
juniper-13569.db    juniper-27176.conf.gz   juniper-36929.save  juniper-45655.db    juniper-62358.conf.gz   juniper-77204.save  juniper-91199.db
juniper-13569.save  juniper-27176.db    juniper-36976.conf.gz   juniper-45655.save  juniper-62358.db    juniper-77319.conf.gz   juniper-91199.save
juniper-13601.conf.gz   juniper-27176.save  juniper-36976.db    juniper-46085.conf.gz   juniper-62358.save  juniper-77319.db    juniper-91209.conf.gz
juniper-13601.db    juniper-27209.conf.gz   juniper-36976.save  juniper-46085.db    juniper-62735.conf.gz   juniper-77319.save  juniper-91209.db
juniper-13601.save  juniper-27209.db    juniper-37030.conf.gz   juniper-46085.save  juniper-62735.db    juniper-77573.conf.gz   juniper-91209.save
juniper-14419.conf.gz   juniper-27209.save  juniper-37030.db    juniper-46173.conf.gz   juniper-62735.save  juniper-77573.db    juniper-93224.conf.gz
juniper-14419.db    juniper-28353.conf.gz   juniper-37030.save  juniper-46173.db    juniper-6364.conf.gz    juniper-77573.save  juniper-93224.db
juniper-14419.save  juniper-28353.db    juniper-37265.conf.gz   juniper-46173.save  juniper-6364.db     juniper-78568.conf.gz   juniper-93224.save
juniper-14426.conf.gz   juniper-28353.save  juniper-37265.db    juniper-46512.conf.gz   juniper-6364.save   juniper-78568.db    juniper-93358.conf.gz
juniper-14426.db    juniper-28697.conf.gz   juniper-37265.save  juniper-46512.db    juniper-65757.conf.gz   juniper-78568.save  juniper-93358.db
juniper-14426.save  juniper-28697.db    juniper-3737.conf.gz    juniper-46512.save  juniper-65757.db    juniper-7889.conf.gz    juniper-93358.save
juniper-1500.conf.gz    juniper-28697.save  juniper-3737.db     juniper-469.conf.gz juniper-65757.save  juniper-7889.db     juniper-9339.conf.gz
juniper-1500.db     juniper-28698.conf.gz   juniper-3737.save   juniper-469.db      juniper-66750.conf.gz   juniper-7889.save   juniper-9339.db
juniper-1500.save   juniper-28698.db    juniper-37373.conf.gz   juniper-469.save    juniper-66750.db    juniper-78896.conf.gz   juniper-9339.save
juniper-15079.conf.gz   juniper-28698.save  juniper-37373.db    juniper-47739.conf.gz   juniper-66750.save  juniper-78896.db    juniper-93907.conf.gz
juniper-15079.db    juniper-28881.conf.gz   juniper-37373.save  juniper-47739.db    juniper-66760.conf.gz   juniper-78896.save  juniper-93907.db
juniper-15079.save  juniper-28881.db    juniper-37606.conf.gz   juniper-47739.save  juniper-66760.db    juniper-79308.conf.gz   juniper-93907.save
juniper-15500.conf.gz   juniper-28881.save  juniper-37606.db    juniper-47769.conf.gz   juniper-66760.save  juniper-79308.db    juniper-94791.conf.gz
juniper-15500.db    juniper-29036.conf.gz   juniper-37606.save  juniper-47769.db    juniper-6709.conf.gz    juniper-79308.save  juniper-94791.db
juniper-15500.save  juniper-29036.db    juniper-37725.conf.gz   juniper-47769.save  juniper-6709.db     juniper-7970.conf.gz    juniper-94791.save
juniper-15661.conf.gz   juniper-29036.save  juniper-37725.db    juniper-48183.conf.gz   juniper-6709.save   juniper-7970.db     juniper-94896.conf.gz
juniper-15661.db    juniper-2911.conf.gz    juniper-37725.save  juniper-48183.db    juniper-68436.conf.gz   juniper-7970.save   juniper-94896.db
juniper-15661.save  juniper-2911.db     juniper-38083.conf.gz   juniper-48183.save  juniper-68436.db    juniper-80185.conf.gz   juniper-94896.save
juniper-15740.conf.gz   juniper-2911.save   juniper-38083.db    juniper-48238.conf.gz   juniper-68436.save  juniper-80185.db    juniper-95249.conf.gz
juniper-15740.db    juniper-29223.conf.gz   juniper-38083.save  juniper-48238.db    juniper-6865.conf.gz    juniper-80185.save  juniper-95249.db
juniper-15740.save  juniper-29223.db    juniper-38100.conf.gz   juniper-48238.save  juniper-6865.db     juniper-80213.conf.gz   juniper-95249.save
juniper-15856.conf.gz   juniper-29223.save  juniper-38100.db    juniper-48777.conf.gz   juniper-6865.save   juniper-80213.db    juniper-95581.conf.gz
juniper-15856.db    juniper-29276.conf.gz   juniper-38100.save  juniper-48777.db    juniper-69157.conf.gz   juniper-80213.save  juniper-95581.db
juniper-15856.save  juniper-29276.db    juniper-38230.conf.gz   juniper-48777.save  juniper-69157.db    juniper-80224.conf.gz   juniper-95581.save
juniper-16146.conf.gz   juniper-29276.save  juniper-38230.db    juniper-4933.conf.gz    juniper-69157.save  juniper-80224.db    juniper-95631.conf.gz
juniper-16146.db    juniper-29343.conf.gz   juniper-38230.save  juniper-4933.db     juniper-69381.conf.gz   juniper-80224.save  juniper-95631.db
juniper-16146.save  juniper-29343.db    juniper-38262.conf.gz   juniper-4933.save   juniper-69381.db    juniper-80459.conf.gz   juniper-95631.save
juniper-16258.conf.gz   juniper-29343.save  juniper-38262.db    juniper-49359.conf.gz   juniper-69381.save  juniper-80459.db    juniper-95641.conf.gz
juniper-16258.db    juniper-29738.conf.gz   juniper-38262.save  juniper-49359.db    juniper-69488.conf.gz   juniper-80459.save  juniper-95641.db
juniper-16258.save  juniper-29738.db    juniper-38401.conf.gz   juniper-49359.save  juniper-69488.db    juniper-80636.conf.gz   juniper-95641.save
juniper-16401.conf.gz   juniper-29738.save  juniper-38401.db    juniper-49976.conf.gz   juniper-69488.save  juniper-80636.db    juniper-95771.conf.gz
juniper-16401.db    juniper-30079.conf.gz   juniper-38401.save  juniper-49976.db    juniper-69522.conf.gz   juniper-80636.save  juniper-95771.db
juniper-16401.save  juniper-30079.db    juniper-38453.conf.gz   juniper-49976.save  juniper-69522.db    juniper-80768.conf.gz   juniper-95771.save
juniper-17703.conf.gz   juniper-30079.save  juniper-38453.db    juniper-50088.conf.gz   juniper-69522.save  juniper-80768.db    juniper-96379.conf.gz
juniper-17703.db    juniper-30273.conf.gz   juniper-38453.save  juniper-50088.db    juniper-69534.conf.gz   juniper-80768.save  juniper-96379.db
juniper-17703.save  juniper-30273.db    juniper-3865.conf.gz    juniper-50088.save  juniper-69534.db    juniper-80808.conf.gz   juniper-96379.save
juniper-17964.conf.gz   juniper-30273.save  juniper-3865.db     juniper-509.conf.gz juniper-69534.save  juniper-80808.db    juniper-96396.conf.gz
juniper-17964.db    juniper-30549.conf.gz   juniper-3865.save   juniper-509.db      juniper-69569.conf.gz   juniper-80808.save  juniper-96396.db
juniper-17964.save  juniper-30549.db    juniper-38768.conf.gz   juniper-509.save    juniper-69569.db    juniper-81097.conf.gz   juniper-96396.save
juniper-18044.conf.gz   juniper-30549.save  juniper-38768.db    juniper-51941.conf.gz   juniper-69569.save  juniper-81097.db    juniper-97315.conf.gz
juniper-18044.db    juniper-30784.conf.gz   juniper-38768.save  juniper-51941.db    juniper-69732.conf.gz   juniper-81097.save  juniper-97315.db
juniper-18044.save  juniper-30784.db    juniper-38827.conf.gz   juniper-51941.save  juniper-69732.db    juniper-816.conf.gz juniper-97315.save
juniper-1817.conf.gz    juniper-30784.save  juniper-38827.db    juniper-52805.conf.gz   juniper-69732.save  juniper-816.db      juniper-97585.conf.gz
juniper-1817.db     juniper-31985.conf.gz   juniper-38827.save  juniper-52805.db    juniper-70011.conf.gz   juniper-816.save    juniper-97585.db
juniper-1817.save   juniper-31985.db    juniper-39082.conf.gz   juniper-52805.save  juniper-70011.db    juniper-823.conf.gz juniper-97585.save
juniper-18512.conf.gz   juniper-31985.save  juniper-39082.db    juniper-53257.conf.gz   juniper-70011.save  juniper-823.db      juniper-97670.conf.gz
juniper-18512.db    juniper-3220.conf.gz    juniper-39082.save  juniper-53257.db    juniper-7067.conf.gz    juniper-823.save    juniper-97670.db
juniper-18512.save  juniper-3220.db     juniper-39113.conf.gz   juniper-53257.save  juniper-7067.db     juniper-82664.conf.gz   juniper-97670.save
juniper-18531.conf.gz   juniper-3220.save   juniper-39113.db    juniper-53744.conf.gz   juniper-7067.save   juniper-82664.db    juniper-97973.conf.gz
juniper-18531.db    juniper-3261.conf.gz    juniper-39113.save  juniper-53744.db    juniper-70732.conf.gz   juniper-82664.save  juniper-97973.db
juniper-18531.save  juniper-3261.db     juniper-39427.conf.gz   juniper-53744.save  juniper-70732.db    juniper-83360.conf.gz   juniper-97973.save
juniper-18865.conf.gz   juniper-3261.save   juniper-39427.db    juniper-54330.conf.gz   juniper-70732.save  juniper-83360.db    juniper-98650.conf.gz
juniper-18865.db    juniper-33294.conf.gz   juniper-39427.save  juniper-54330.db    juniper-70916.conf.gz   juniper-83360.save  juniper-98650.db
juniper-18865.save  juniper-33294.db    juniper-3947.conf.gz    juniper-54330.save  juniper-70916.db    juniper-83588.conf.gz   juniper-98650.save
juniper-19358.conf.gz   juniper-33294.save  juniper-3947.db     juniper-55064.conf.gz   juniper-70916.save  juniper-83588.db    juniper-98680.conf.gz
juniper-19358.db    juniper-33642.conf.gz   juniper-3947.save   juniper-55064.db    juniper-71029.conf.gz   juniper-83588.save  juniper-98680.db
juniper-19358.save  juniper-33642.db    juniper-39548.conf.gz   juniper-55064.save  juniper-71029.db    juniper-83624.conf.gz   juniper-98680.save
juniper-20317.conf.gz   juniper-33642.save  juniper-39548.db    juniper-55395.conf.gz   juniper-71029.save  juniper-83624.db    juniper-98829.conf.gz
juniper-20317.db    juniper-34045.conf.gz   juniper-39548.save  juniper-55395.db    juniper-71689.conf.gz   juniper-83624.save  juniper-98829.db
juniper-20317.save  juniper-34045.db    juniper-39805.conf.gz   juniper-55395.save  juniper-71689.db    juniper-840.conf.gz juniper-98829.save
juniper-21630.conf.gz   juniper-34045.save  juniper-39805.db    juniper-55498.conf.gz   juniper-71689.save  juniper-840.db      juniper-99266.conf.gz
juniper-21630.db    juniper-34451.conf.gz   juniper-39805.save  juniper-55498.db    juniper-72132.conf.gz   juniper-840.save    juniper-99266.db
juniper-21630.save  juniper-34451.db    juniper-39808.conf.gz   juniper-55498.save  juniper-72132.db    juniper-84193.conf.gz   juniper-99266.save
juniper-2181.conf.gz    juniper-34451.save  juniper-39808.db    juniper-55734.conf.gz   juniper-72132.save  juniper-84193.db    juniper-99356.conf.gz
juniper-2181.db     juniper-34772.conf.gz   juniper-39808.save  juniper-55734.db    juniper-72706.conf.gz   juniper-84193.save  juniper-99356.db
juniper-2181.save   juniper-34772.db    juniper-39998.conf.gz   juniper-55734.save  juniper-72706.db    juniper-84585.conf.gz   juniper-99356.save
juniper-2229.conf.gz    juniper-34772.save  juniper-39998.db    juniper-55838.conf.gz   juniper-72706.save  juniper-84585.db    juniper-99683.conf.gz
juniper-2229.db     juniper-34817.conf.gz   juniper-39998.save  juniper-55838.db    juniper-72912.conf.gz   juniper-84585.save  juniper-99683.db
juniper-2229.save   juniper-34817.db    juniper-40313.conf.gz   juniper-55838.save  juniper-72912.db    juniper-84865.conf.gz   juniper-99683.save
juniper-22339.conf.gz   juniper-34817.save  juniper-40313.db    juniper-56508.conf.gz   juniper-72912.save  juniper-84865.db    juniper-9998.conf.gz
juniper-22339.db    juniper-35178.conf.gz   juniper-40313.save  juniper-56508.db    juniper-72914.conf.gz   juniper-84865.save  juniper-9998.db
juniper-22339.save  juniper-35178.db    juniper-40442.conf.gz   juniper-56508.save  juniper-72914.db    juniper-85683.conf.gz   juniper-9998.save
juniper-23351.conf.gz   juniper-35178.save  juniper-40442.db    juniper-56878.conf.gz   juniper-72914.save  juniper-85683.db
juniper-23351.db    juniper-35516.conf.gz   juniper-40442.save  juniper-56878.db    juniper-74194.conf.gz   juniper-85683.save
juniper-23351.save  juniper-35516.db    juniper-4146.conf.gz    juniper-56878.save  juniper-74194.db    juniper-86048.conf.gz
juniper-23586.conf.gz   juniper-35516.save  juniper-4146.db     juniper-57210.conf.gz   juniper-74194.save  juniper-86048.db
juniper-23586.db    juniper-3593.conf.gz    juniper-4146.save   juniper-57210.db    juniper-74861.conf.gz   juniper-86048.save

what's the usage of them? my Juniper MX480 is running, whether I can delete them manually?


EDIT-01

The configure information about my MX480.

admin@LA-MX480-RE0# show 
## Last changed: 2021-08-15 22:21:05 UTC
version 15.1F7.5;
groups {
    re0 {
        system {
            host-name LA-MX480-RE0;
        }
        interfaces {
            fxp0 {
                unit 0 {
                    family inet {
                        address 192.168.1.121/24;
                    }
                }
            }
        }
    }
    re1 {
        system {
            host-name LA-MX480-RE1;
        }
        interfaces {
            fxp0 {
                                        
                unit 0 {
                    family inet {
                        address 31.124.2.7/29;
                        address 192.168.1.121/24;
                    }
                }
            }
        }
    }
}
apply-groups [ re0 re1 ];
system {
    root-authentication {
        encrypted-password "$5$OTlB2mQE$LfGdsf4Y/3lHEZkEpYMapNs/wuAZPyXuSRhF9Lf5Q/A"; ## SECRET-DATA
    }
    name-server {
        8.8.8.8;
    }
    login {
        user admin {
            uid 203;
            class super-user;
            authentication {
                encrypted-password "$5$9kDxRz4O$M9YrB3NZk5yTaU/6Kd3m1kpmEbXT8mS/io0W9CDUsGC"; ## SECRET-DATA
            }
        }
      
    }
    services {
        ftp;
                                        
        ssh;
        telnet;
        netconf {
            ssh {
                connection-limit 200;
                port 880;
            }
            rfc-compliant;
        }
    }
    syslog {
        archive size 100k files 3;
        user * {
            any emergency;
        }
        file messages {
            any notice;
            authorization info;
        }
        file interactive-commands {
            interactive-commands any;
        }
        file kmd-logs {
                                        
            daemon info;
            match KMD;
        }
    }
    commit synchronize;
    ntp {
        ...
    }
}
logical-systems {
    LR1-;
    LR1-AS21 {
        interfaces {
            lt-0/0/10 {
                unit 20 {
                    encapsulation ethernet;
                    peer-unit 27;
                    family inet {
                        address 172.19.4.1/30;
                    }
                }
            }
                                        
        }
        protocols {
            bgp {
                group IBGP_21R0 {
                    family inet {
                        unicast {
                            add-path {
                                receive;
                            }
                        }
                    }
                    neighbor 172.19.3.1 {
                        peer-as 21;
                    }
                }
                inactive: group IBGP_21SENDROUTE-TO21R0 {
                    type internal;
                    export EXPORT-21SENDCTROUTE-TOR0;
                    neighbor 172.19.3.5 {
                        family inet {
                            unicast {
                                add-path {
                                    send {
                                        
                                        path-count 6;
                                    }
                                }
                            }
                        }
                        peer-as 21;
                    }
                }
                group EBGP_58FROMLR6 {
                    type external;
                    neighbor 172.19.4.2 {
                        peer-as 58;
                    }
                }
            }
        }
        policy-options {
            policy-statement EXPORT-21SENDCTROUTE-TOR0 {
                term EBGPR0-TO21LR1-IBGP {
                    from {
                        protocol bgp;
                        neighbor 172.19.3.1;
                    }
                                        
                    then accept;
                }
                term NO-EBGP-21LR1 {
                    from {
                        protocol bgp;
                        route-type external;
                    }
                    then reject;
                }
                term NO-IBGP-21LR1 {
                    from {
                        protocol bgp;
                        route-type internal;
                    }
                    then reject;
                }
                then {
                    next-hop self;
                }
            }
        }
        routing-options {
            static {
                                        
                route 0.0.0.0/0 next-hop 172.19.3.1;
            }
            autonomous-system 21;
        }
    }
...

3
  • 1
    Please, never use an image for text. Simply copy the text and paste it into the question and use the Preformatted-text option ([]).
    – Ron Maupin
    Aug 19 at 12:29
  • 1
    That directory looks like versioned config/db backups. You might want to check the retention settings for those backups.
    – Zac67
    Aug 19 at 12:48
  • @Zac67 please explain more.
    – 244boy
    Aug 20 at 0:38
1
+200

First a quick note (even though it might not be terribly relevant for you) /var/rundb/private and /var/run/db/private are symlinked.

I digress, /var/run/db/private is a directory used to manage configuration state for configure private mode. You can delete the contents, but DO NOT delete the actual directory structure. Before doing so, I would double check that there is no one actively on the system trying to configure things in private mode.

These files should be deleted when a user exits configure private for any reason (commit, disconnect, exit, etc.) I can't say for sure why the files are stuck there, it might just be that the device I'm looking at handles the deletion of those files better since it's newer, couldn't say for sure. But, to reiterate, yes you can delete the contents.

Here's a quick example, this is output from two concurrent CLI sessions to show how the files are propagated against the config session.

# Session 2 starts watching file list output

jhead@MX> file list /var/run/db/private/ | refresh 1

# Session 1 enters configure private

jhead@MX> configure private
Aug 23 07:29:15
warning: uncommitted changes will be discarded on exit
Entering configuration mode

# Session 2 file list output
/var/run/db/private/:
juniper-88600.conf.gz
juniper-88600.db
juniper-88600.save
---(refreshed at 2021-08-23 07:29:17 PDT)---

# Session 1 exits

[edit]
jhead@MX# exit
Aug 23 07:29:17
Exiting configuration mode

# Session 2 sees empty directory after exit

/var/run/db/private/:
---(refreshed at 2021-08-23 07:29:19 PDT)---
2
  • Does the DO NOT delete the actual directory structure. means /var/rundb/private/ and /var/run/db/private/?
    – 244boy
    Aug 24 at 4:42
  • That’s correct. Aug 24 at 11:16
0

what's the usage of them?

Those seem to be automated configuration and database backups. Check the retention settings for those backups - you might want them deleted past some point and not keep piling up forever.

You haven't shown us the device config, so we can't tell.

1
  • Updated my post, please check it.
    – 244boy
    Aug 20 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.