2

I have a Cisco C9300 is one of my main racks. Recently it has been restarting on it's own. My suspicion that the PSU is on the way out. Strange part is when it does this the VLAN table resets to default. To fix this I have to local logon to it and then enter the VLAN for the management network, pull down the vlan.dat file and overwrite it on flash. Once that is done I reload the switch. When it restarts it comes up working the way it should. Why when the power cuts out does the VLAN table drop? I have seeing this happen on switches when they have PSU issues on multiple other C9300s we have.

3
  • 1
    I’ve got a few 9300s and have NEVER seen that behavior after a power loss. Furthermore, I’ve never personally seen that behavior on any other model I’ve ever used. Have you looked to see if there’s any known bugs about the VLAN database being lost like that, or opened up a Cisco TAC case yet? Maybe consider upgrading/downgrading the software too, to see if the problem follows. Should be easy to recreate/test by pulling power manually, I’d think.
    – Jesse P.
    Dec 22, 2021 at 22:07
  • 1
    I will put in a TAC for it. It is running on the 17.03.03 firmware. I had this issue on the 16.9.3 firmware as well.
    – JukEboX
    Dec 23, 2021 at 16:39
  • 1
    That’s interesting. I’ll be looking forward to hearing an update about this and I’ll try to do some research myself.
    – Jesse P.
    Dec 23, 2021 at 18:31

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.