0

I was given an exercise where I have an IP address range and I have to configure multiple sub networks from that range. The address is 238.61.192.128 with the mask 255.255.255.128 (/25). I created my first subnet (on paper). It has 32 addresses and it goes from 238.61.192.128 to 238.61.192.159 (so the mask is 255.255.255.224 (/27)). Then I tried to assign the first usable address (238.61.192.129) to a router (in Cisco Packet Tracer), but no matter what I do, I get an 'Invalid IP Address' error from Packet Tracer. I tried everything, I even tried changing the ports from FastEthernet to Gigabit and the other way around, I thought that might have something to do with it, but nothing seemed to work. Even if I try to create a subnet which just links 2 routers (so no PCs involved) it still doesn't allow me to use that address, I get the same error. I read here that the range I was given is actually a class D range, so I cannot use it for my purposes (if I understood that question and answer correctly). But how come that exercise gave me this IP range? Is the exercise incorrect? Or can I do something to use that IP range?

0

1 Answer 1

1

IP addresses from 224.0.0.0/4 are multicast addresses. They cannot be used as source address or for unicast.

Unless you actually own the IP address range you might want to stick to RFC 1918 private addresses: 192.168.0.0/16, 172.16.0.0/12 and 10.0.0.0/8.

2
  • So it's possible that the exercise is incorrect. If I use an address outside the D class (so not from 224.0.0.0 to 239.255.255.255) it works.
    – abc xyz
    Jan 1 at 14:10
  • 1
    If the exercise explicitly requires that address than it's invalid. Note that all educational, certification and homework questions are off-topic here, see the help center.
    – Zac67
    Jan 1 at 14:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.