2

I inherited a Cisco Catalyst with the below modules. I am trying to find out if I have the latest firmware for the various modules. Cisco's site is not being help full as the sup2 is eol. If any one knows of a site that lists that info or knows off the top of their head I would appriciate it. the rp is close enough but the sp doesnt have any image in it and i have no idea if 7.1 is the latest base rommon.

supervisor 2 (Active) WS-X6K-SUP2-2GE Fw 7.1 Sw 12.2(18)SXF1 / WS-F6K-PFC2 Hw3.2 /WS-F6K-MSFC2 Hw2.5 /

MSFC2 is running c6msfc2-rm2.srec.122-17r.S1 (s5 I believe is latest.)

rtr2#show rom-monitor slot 1 sp

Region F1: INVALID

Region F2: INVALID

Currently running ROMMON from S (Gold) region

3

Cisco Catalyst 6500 Series Supervisor Engine 2 / MSFC2

Latest CatOS ROMMON: 7.1.1
Latest IOS ROMMON: 12.2.17r(S5)
Latest IOS: 12.2.18-SXF17b

All require a valid smartnet contract to access. (even for EOL crap.)

2
  • Without a Cisco Smartnet contract, the customer will have to buy the 6500 spare CD to allow upgrade to support this. This will come with the standard cost for software. e.g. IP Services is $10,000 Here is the part number and link: 6500-SW-SPARECD cisco.com/en/US/prod/collateral/switches/ps5718/ps708/…
    – Kendrick
    May 9 '14 at 3:08
  • Thanks for the mention of the smartnet contract that lead me to the above tidbit.
    – Kendrick
    May 9 '14 at 3:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.