2

I couldn't check the HP interface status. i've run display interface and it shows wrong parameter. See below.

XGE2/0/14            UP   1G(a)   F(a)   T  

<SW1>display interface GE2/0/14
                              ^
 % Wrong parameter found at '^' position.

The switch model is A5820X-24XG-SFP+

6
  • Please provide the model of your switch and firmware/software version your switch is running.
    – Jesse P.
    Mar 16 at 1:57
  • model of the switch is - A5820X-24XG-SFP+
    – Gerald
    Mar 16 at 3:06
  • From what I see in the documentation, it appears that there needs to be a space between the interface type and the interface number. For example, display interface xge 2/0/14. You may also be able to try display interface ? to show a list of acceptable commands and proper syntax`.
    – Jesse P.
    Mar 16 at 3:16
  • 1
    thanks jesse, tried to used display interface Ten-GigabitEthernet 2/0/14 it worked! thanks again
    – Gerald
    Mar 16 at 3:26
  • 1
    As a general help, you can hit the ? key at any point to have the switch display the currently available options.
    – Zac67
    Mar 16 at 16:36

1 Answer 1

2

The proper syntax for the command includes a space between the interface type and interface number, so the properly formatted command is:

display interface Ten-GigabitEthernet 2/0/14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.