Let me preface my question by saying I'm not a network admin and don't know nearly enough about networking.

I have an Extreme 210-12p-GE2 switch.

My problem is that the fiber port that was working is now not working. I had to temporarily disconnect the fiber as I was moving cables around to clean up the physical routing of the cables around the server rack. I have plugged it back in, but it isn't passing any signal through it.

I have figured out a little of the CLI commands and have found this information about the port:

(Extreme 210) #show fiber-ports optical-transceiver-info all

                         Link Link                                 Nominal
                       Length Length                                   Bit
                         50um 62.5um                                  Rate
Port     Vendor Name      [m] [m]  Serial Number    Part Number     [Mbps] Rev  Compliance
-------- ---------------- --- ---- ---------------- ---------------- ----- ---- ----------------
0/13     FORMERICAOE      0   0    20092-91732      TSD-S2CA1-F11M    1300      1000LX

So, it is showing that it is plugged in, but it's not passing any traffic or showing that it is active. Port Summary Port 0/13

My questions are:

  1. Did I break something when I disconnected the cable?
  2. How do I get the switch to start passing traffic again?

EDIT Adding Logs

Event Log

Event Log

EDIT adding fiber-port info

(Extreme 210) (Interface 0/14)#show fiber-ports optical-transceiver all

                                    Output    Input
Port      Temp  Voltage  Current     Power    Power   TX     LOS
           [C]   [Volt]     [mA]     [dBm]    [dBm]   Fault
--------  ----  -------  -------   -------  -------   -----  ---
0/14      39.5    3.330     28.6    -5.962  -40.000   No     Yes

This last column, LOS, does that mean that the switch isn't sending a signal or that it isn't receiving a signal from the switch at the other end?

  • Have you tried swapping The two fibers of the fiber pair?
    – Teun Vink
    Commented May 17, 2022 at 5:11
  • @TeunVink I didn't know I could do that. I will try and see what happens
    – Mike
    Commented May 17, 2022 at 20:25
  • @TeunVink I am not able to switch the two fibers in the pair. I cannot turn them over or separate them without breaking the plastic that holds them together. I tried moving them to the other fiber port, but still nothing
    – Mike
    Commented May 17, 2022 at 21:55

2 Answers 2


With Link Status down and Admin Mode enabled, I'd say the cable is either not fitted correctly or damaged.

I'd try reseating the SFP module and replugging both ends. Check the cable for excessive bending (<10x diameter) or even kinks. Also check the jacks and end faces for any sign of dirt - they need to be immaculately clean. If that doesn't help try another cable.

You could also check for light on -SX/-SR modules (850 nm) using a digital camera, but that seems to be an -LX module where the wavelength (1310 nm) is out of a digicam's scope.

If there are multiple fiber patches and you might have mismatched the cable: you need to use a single-mode cable (usually with a yellow sleeve) with -LX. Orange, aqua or green cables indicating multi-mode fiber won't work.

Also, the endfaces of connector and terminal need to match: either UPC (blue or grey) or APC (green) are used with single-mode fiber. They cannot be mixed.

  • I tried pulling out the module and then disconnecting the fiber from it. Then I put the module back in, then reconnected the fiber to it, and made sure that everything is seated firmly. No change. I don't see any excessive bending or kinks. I don't have any other cables that I can try
    – Mike
    Commented May 16, 2022 at 18:41
  • Anything from the log?
    – Zac67
    Commented May 16, 2022 at 19:36
  • What log? On the switch? What log would be helpful to see? There's an event log that has 45 entries, the most recent are errors with a code of 00000000 and file name of dma.c
    – Mike
    Commented May 17, 2022 at 20:31
  • Yes, the log from the switch that shuts down the port.
    – Zac67
    Commented May 17, 2022 at 21:55
  • I don't get much from the logs. I have posted an update showing what is in the event log. Nothing that specifies either fiber ports
    – Mike
    Commented May 17, 2022 at 21:58

This is going to seem dumb, but I finally got this working.

I had to go to the other end of the fiber cable. I found that it was the port on the other switch, also an Extreme 210 (210-24p-GE2), was in D-Disabled state.

I can find no way to reset the port other than rebooting the switch. So I made sure the config was saved and rebooted. When the switch came again all was good.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.