0

Interface VLAN on Nexus 9396PX doesn't show Output traffic and also sFlow for outbound traffic. We have change TCAM to show sFlow but it still doesn't show Outbound traffic and shows only Inbound Traffic for both sFlow and SNMP.

sFlow Configuration:

sflow collector-ip 172.16.5.39 vrf default source 10.255.255.18
sflow agent-ip 10.255.255.18
sflow extended switch

sflow data-source interface Ethernet1/48

show hardware access-list tcam region | exclude 0
                               IPV4 PACL [ifacl] size =  512 
                             IPV4 Port QoS [qos] size =  256 
                                IPV4 RACL [racl] size =  512 
                       Egress IPV4 RACL [e-racl] size =  256 
                                  Ingress System size =  256 
                                   Egress System size =  256 
                                     SPAN [span] size =  256 
                             Ingress COPP [copp] size =  256 
                             Redirect [redirect] size =  512 
                       NS IPV4 Port QoS [ns-qos] size =  256 
                      NS IPV4 VLAN QoS [ns-vqos] size =  256 
                       NS IPV4 L3 QoS [ns-l3qos] size =  256   VPC Convergence/ES-Multi Home [vpc-convergence] size =  256 
                       ranger+ IPV4 QoS [rp-qos] size =  256 
                  ranger+ IPV6 QoS [rp-ipv6-qos] size =  256 
                    ranger+ MAC QoS [rp-mac-qos] size =  256 
                               sFlow ACL [sflow] size =  256 

Module: 1   R-L Class             Config              Allowed          Dropped                Total 
+----------------+----------+--------------------+--------------------+--------------------+   L3 glean                 100                    0                    0 0   L3 mcast loc-grp        3000                    0                  0                    0   access-list-log          100                  0                    0                    0   bfd                    10000                    0                    0                    0   exception                 50                    0                    0 0   fex                     3000                    0                  0                    0   span                      50                  0                    0                    0   dpss                    6400                    0                    0                    0   sflow                  40000                    0                    0 0   span-egress         disabled                    0                  0                    0
6
  • Please add the configuration of the sFlow data sources (physical interfaces, VLANs, ...) to your question.
    – Zac67
    Jun 7 at 10:20
  • sflow data-source interface Ethernet1/48 Jun 7 at 10:43
  • it doesnt related to sflow only , interface vlan also cannot draw a graph for both Send and Receive traffic and it woks for Sent traffic only. Jun 12 at 21:41
  • If you configure sFlow with a physical interface as source, that''s what you get. Likely, the VLAN egress is via Ethernet1/48 and the ingress elsewhere.
    – Zac67
    Jun 13 at 4:12
  • do you have any idea about SNMP on Interface VLAN? I can not see traffic of Interface VLAN with SNMP Jun 14 at 9:11

1 Answer 1

1

Based on the below link , it seems that this problem related to hardware limitation.

https://community.cisco.com/t5/data-center-switches/hardware-access-list-tcam-region-svi-0-svi-counters-nexus/td-p/3857762

1
  • nice answer. Just a heads up, the community prefers you to paste in the relevant part of linked articles so that if they expire the content remains visible here. Just copy and paste it in and format it as a quote. Good answer though. And always remember to accept the correct answer so that it doesn't continue to bubble up looking for an answer. Jun 15 at 22:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.